EPF
Mechaniczne i z elektroniką
Awatar użytkownika
By ramti
#1201637
reed pisze:
ramti pisze:Reed a teleskopowa rurka? Bo widziałem ze haze robił testu na takiej na płaskich efestach?


Ale co zmieni w tej kwestii teleszkop?
Pin plus elektroniki, jest lekko poniżej płytki, w takim wcięciu jakby i płaskopinowe ogniwa nie dotykają go. Dlatego musi być wypukły.

Tak to wygląda poglądowo:

Obrazek


No i o to mi chodziło dlatego pytałem czy pin + w oku jest wklęsły bo nie wiedziałem. Dzięki reed to wszystko wyjaśnia, trzeba będzie kupić batki z cyckiem ;-)
Awatar użytkownika
By Gwido67
#1222206
SN # 00880 welcome on board *CZAJNICZEK* :twisted:

Pozdrawiam
Grzegorz

PS. Jak to mówią w "mojej" wsi - zobaczym :mrgreen:

PS2. O tyle zajęło mi "rozkminienie" interfejsu użytkownika - przejrzysty, łatwo konfigurowalny, naprawdę dla ludzi *CZAJNICZEK*
Jedyne co mogłem podłączyć (jestem w pracy) to Spheroida (1,1 Oma), zdjęty z Nemesis, ustawione 13,5W, bucha pięknie *CZAJNICZEK*
Na zupełnie, zupełnie pierwszy ogląd, próbę i wrażenia - jestem bardzo zadowolony. A Hot start robi istotnie dobrą robotę.
Dzięki *CZAJNICZEK*
By BobbyEverlast
#1234467
Witam The Eye-vaperów.
Dyskusja się chyba skończyła bo Oko jest już trochę na rynku ale ja odkupiłem (wygląda i działa jak nowe) Oczko z drugiej ręki i otrzymałem je wczoraj.
W związku z tym, że obejrzałem je sobie dokładnie, nasunęło mi się takie pytanie: czy aku spadające przypadkiem w kubku na elektronikę Oka, nie uszkodzi jej?? Jakoś to tak bardzo delikatnie wygląda i obchodzę się z tym bardziej ostrożnie niż z jajkiem...
I druga sprawa: aku bez wystającego pinu + całkowicie odpadają? Tak to na oko w Oku wygląda... :)
Wiem, że to może naiwne o co pytam ale wcześniej nie miałem TAKIEGO SPRZĘTU nawet w ręku a teraz jestem posiadaczem Oczka o numerze 00036 i chyba bardzo je polubię bo jest moc i potęga. ;)

Pytanie drugie nieaktualne - zerknąłem na posty powyżej...hihihi... :)
Awatar użytkownika
By seiken
#1234471
Nic nie uszkodzi , elektronika jest mocno osadzona , wkładasz w tubkę i po prostu dokrecasz kapsel
Awatar użytkownika
By LICHU
#1269559
sputnik pisze:Eee no,,, taki prezent to misie bardzo *GOOD*
Gratulacje :beer:


A dziękuję nigdy więcej klonów :P
Awatar użytkownika
By SzamanDM
#1269699
Świetny zestaw. :)
Ja też dziś o suchym pysku.
Awatar użytkownika
By LICHU
#1360701
Ma ktoś foto jak wyglądają pierścionki fioletowe na ŁOKU i TGT
By wojkra4900
#1385508
Witam serdecznie. Pojawia mi się często EPC- błąd sterowania mocą, tym samym OKO zablokowane
po 10min wszystko wraca do normy. Pytanie co zrobić. Pozdrawiam
By wojkra4900
#1388674
Witam. Znowu problem, przy starcie zapala się EAO, wymieniałem już 5 parowników i akumulatory
dalej jest to samo. Poproszę o pomoc. Pozdrawiam
Awatar użytkownika
By d1roman
#1388690
EAO ( Error Atomizer Ohms )
By wojkra4900
#1388741
Każdy atomizer który wymieniałem jest cały czas używany, i ten z Oka też do wczoraj. A dzisiaj
na każdym zero. Grzałki 1,2 na innym sprzęcie jest OK.

-- [scalono] 25 maja 2015, 20:00 --

Jacku wszystko mam ustawione zgodnie z instrukcją. W sumie 6 sprawnych parowników wyczyszczone
zwarcia brak jadę od 12 do 15 W. Rok miałem spokój i teraz problem.

-- [scalono] 25 maja 2015, 20:02 --

Oko mi nie spadło używam go tylko do kołyski żeby lepiej usypiać
Awatar użytkownika
By Haze
#1389046
wojkra4900 pisze:Witam. Znowu problem, przy starcie zapala się EAO, wymieniałem już 5 parowników i akumulatory
dalej jest to samo. Poproszę o pomoc. Pozdrawiam

A jak głęboko te parowniki "wchodzą" w Oko? Nie zostaje szczelina? Wkręcają się do końca?
Masz chociaż jakiś jeden, który odpala na Oku?
Bo jeśli WSZYSTKIE nie działają to cudów nie ma - coś nie tak z modem... Skoro elektronika działa to może coś nie tak z pinem plus w głowicy??
By wojkra4900
#1389381
Masz rację, wina plusa w głowicy odsyłam do Jacka, coś poradzi. Dziękuję nie wszystkim za pomoc.
Pozdrawiam Wojtek
Awatar użytkownika
By smialekcz
#1469528
*ZZZZ* ale nuda w tym temacie...
mam to oczko (fakt, że z drugiej ręki) i nic (nie dzieje się ;-) )
By mikepolak
#1478379
Mam pytanie. Czy działa Wam oko z akumulatorami z płaskim pinem?


Wysłane z iPhone za pomocą Tapatalk
Awatar użytkownika
By Riccardo
#1478398
A mi nie działa z płaskimi.
  • 1
  • 4
  • 5
  • 6
  • 7
  • 8
Taifun GTR RTA clone

Hej, właśnie trzymam w ręku i podziwiam klona Tai[…]

Witam. Wapuję modem IStick Pico i grzałkami ASPIRE[…]

Aegis mini 80W, a RDA?

Witam, mam małe pytanie. Otóż czy dałoby rade vapo[…]

E-papieros dla amatora

Cześć! Proszę Was o pomoc w wyborze pierwszego e-p[…]