EPF
Awatar użytkownika
By fredek
#481899
Sprawdź dokładnie ładowarkę, możliwe że mosfet się usmażył, taki czarny element o wymiarach 1,5 mm na 2 mm z 3 nóżkami. Obejrzyj go dokładnie czy nie ma śladów zwęglenia i czy się nie grzeje. Dobrze byłoby też sprawdzić tą rozładowaną baterię w innej ładowarce.
Awatar użytkownika
By speedmaster1988
#481907
Dzięki Fredek za rady... Rozładowałem troche teraz tą pełną baterie i podłączyłem... Sygnalizuje prawidłowo ładowanie, więc chyba to będzie jednak wina baterii... (Btw. płytka wewnątrz ładowarki jak nówka fabryczna sztuka... żadnych skaz)
Awatar użytkownika
By bart0sz
#594961
RaVaU pisze: Po przykręcaniu batki do ładowarki zauważyłem ,że po dokręceniu na full gwint z baterią obkręcają się wokół własnej osi, kabelki w ładowarce również się obkręcają, a to że nie są za długie po pewnym czasie się zrywają i trzeba lutowac.

Niestety dzisiaj mnie to spotkało... A że lutownicy brak to mam mały problem... Jest może jakiś klej do takich rzeczy co by zastąpić lutownicę/ Czy taka opcja nie wchodzi w gre/
Awatar użytkownika
By Goldi
#595011
bart0sz pisze:
RaVaU pisze: Po przykręcaniu batki do ładowarki zauważyłem ,że po dokręceniu na full gwint z baterią obkręcają się wokół własnej osi, kabelki w ładowarce również się obkręcają, a to że nie są za długie po pewnym czasie się zrywają i trzeba lutowac.

Niestety dzisiaj mnie to spotkało... A że lutownicy brak to mam mały problem... Jest może jakiś klej do takich rzeczy co by zastąpić lutownicę/ Czy taka opcja nie wchodzi w gre/

Nie wchodzi w grę. :wink:

Witam, Niestety melo 3 nie spełnia moich wymagań d[…]

iStick Pico 75W TC Kit

Mini Volt KILLER :D [obraz_800:2r3odacu]http[…]

Merlin RTA

Coś dla zwolenników "single coil" http[…]

Który atomizer wybrać

Mam Joyetech eVic VTwo i zastanawiam się nad zakup[…]