EPF
By Wblmichal88
#1833040
Witam. Używałem pierwszy raz epapierosa - jomo tech lite 40 przez dwa tygodnie wszystko było ok.. jednak nagle przestał działać.. Zastanawiam się czy to wina grzałki?? Ale nie czuć było spalenizna itd.. Gdy wciskam przycisk dioda się nie świeci i nic się nie dzieje... Jednakże gdy podłącze do ładowarki to świeci się dioda ładowania i jak gdyby nigdy nic ładuje. Już próbowałem czyścić itd i naładowany jest na full ale dlaczego nie działa gdy wciskam?? Równie gdy jest podłączony do kabla i wciskam to nic się nie dzieje... Jaka może być tego przyczyną? Czy już jest do wyrzucenia..?? Czy wymiana grzałki pomoże coś? Z góry dzięki za odpowiedź - jestem świeży w vapowaniu. ;) pozdrawiam
Awatar użytkownika
By bulit73
#1833060
Wblmichal88 pisze:Dzięki już zamówiłem grzałki jednak zastanawiam się czy to wogole pomoże czy może mój epapieros się poprostu zepsuł..


Ale żeby to sprawdzić, najlepiej zacząć od najprostszych rzeczy :wink:
Awatar użytkownika
By Krasnal45
#1833061
A dlaczego od razu, przy zakupie, nie wziąłeś dwóch-trzech grzałek na zapas? One nie są wieczne. To element eksploatacyjny. Dwa tygodnie to i tak już dobry wynik.
Awatar użytkownika
By PucH2
#1898125
Ważne że problem dla potomnych rozwiązał.
Taifun GTR RTA clone

Hej, właśnie trzymam w ręku i podziwiam klona Tai[…]

Aegis mini 80W, a RDA?

Witam, mam małe pytanie. Otóż czy dałoby rade vapo[…]

Cześć, Mam prośbę do kogoś znającego temat. Mianow[…]

Zakup moda o małych gabarytach

Witam, Planuję zakup nowego e-papierosa. Na chwi[…]