EPF


By Piottrr
#1777666
Witam

mam pytanie. Bawiłem się ustawieniami, ustawiłem boxa w tryb temperatury ale po 3 sekundach od włączenia box przestawia się w tryb wat. Czy wynika z tego ze atomizer nie współgra z tym trybem ? Dodam że mój wygląda nieco inaczej niż ten na foto. Grzałka w nim to 0.6 ohm, max 35 W

Ktoś wie jaką to ma dokładną nazwe?
Obrazek

Pozdrawiam
By Piottrr
#1777671
Tak to dokładnie to! dziękuje. Jakaś kombinacja w takim razie? Coś warty ten atomizer?
By skaecik
#1777718
Znajdź temat o smoku spirals i poczytaj. A do trybu TC musisz mieć grzałkę z SS, Ti albo Ni

Tapa
Awatar użytkownika
By 4nine
#1778658
A jakie są nastawy TCR dla tego boxa? Przy TCR 88 lub 92 nie wskazuje prawidłowej temperatury ;/
By skaecik
#1778762
TCR ustawia się dla drutu. Wrzuć w szukajkę TCR Vtc mini i znajdziesz odpowiedni temat ;)

Tapa
By McNevman
#1780100
Witam.
Od trzech dni również jestem posiadaczem owego boxa, a czy szczęśliwym czas pokaże. Moja wersja to gun metal. Na tą chwilę niewiele mogę o nim powiedzieć...chyba. Jakość wykonania jest bardzo dobra. Działanie przycisku fire jest przyjemne z takim wyczuwalnym klikiem. Jak na razie na 687 zaciągnięć nie trafił się jeszcze żaden miss fire. Pomimo dużego podobieństwa do istickowego pikacza jest zdecydowanie ładniejszy. Dość ciężki ale mi akurat to pasuje. Dobrze leży w dłoni. Ten panel z motywem karbonu to chyba zwykły plastik a przynajmniej takie odnoszę wrażenie ale to mało istotne.
Nie miałem możliwości sprawdzenia go w innych trybach oprócz watów. Gdybym nie uwalił evica vtwo mini to pewnie bym go nie brał bo mi wystarczał.
Tak przy okazji to może znacie jakiegoś specjalistę co by podjął się naprawy elektroniki w evicu?
Obrazek
By Blackghost2676
#1780180
Witam, kupilem tego boxa 4 dni temu i po 4 dniach mam taki problem, ze po ustawieniu wszystkich nastaw e papieros pokazuje mi przy zaciaganiu v np 3,8v i po pol sekundy juz jest 2,5v i znowu skacze do 3,8v. Smaku nie ma i albo wcale nie daje pary albo przypala grzalke na moje spalil sie regulator. Ktos mial taki przypadek? Bateria jest ok bo mam 2 moda i tam dziala wszystko tak jak powinno
By McNevman
#1780627
Ja mam ustawione 23W i w momencie jak nacisnę fire to volty lecą sobie w górę i i trzymają się na poziomie ok 5.7V ale nie spadają tak drastycznie. Grzałka ma oporność 1.2 .
Awatar użytkownika
By janekbossko
#1782589
otóż mod nie podaje mocy potrzebnej do rozgrzania grzałki w ogóle.
Podaje ją tyle, że zaraz wyskakuje komunikat temp protect. NIe ważne jaka grzałka, jaki parownik a sprawdzałem na kilku...zmieniałem współczynnik ss od 90 do 120 i nic, mniej lub więcej wat i nic.
BUBEL i nic więcej, najgorzej że ten problem trwa już koło 2 miesięcy a aktualizacji oprogramowania nie ma.
Jest ładny, w trybie power działa jak należy ale tc nie działa tak jak powinno.

Podobno w jakiejś partii aliena też był problem ale aktualizacja rozwiązała problem, tutaj cisza.
Wkurza mnie to bo sprzedają niepełnowartościowy produkt.
By skaecik
#1782605
A na jakim drucie sprawdzasz to TC? Jesteś pewny że na odpowiednim?

Tapa
Awatar użytkownika
By janekbossko
#1782614
Na odpowiednim.
To jest problem nie tylko moj, na zagramanicznych forach jest to samo.


Wysłane z iPhone za pomocą Tapatalk
Awatar użytkownika
By 60N20
#1782631
janekbossko pisze:otóż mod nie podaje mocy potrzebnej do rozgrzania grzałki w ogóle.


Jak nie, jak tak ;) Może rzeczywiście masz jakiś lewy egzemplarz, ewentualnie coś źle robisz....

U mnie problemów brak i mogę potwierdzić poniższe podsumowanie testów TC.

Haze pisze:Typowa w modach budżetowych radosna regulacja :mrgreen: Ale najważniejsze, że daje radę. Zdarza się, że przybrązowi watę ale generalnie jest bober-free :mrgreen:


Wysłane z mojego D5503 przy użyciu Tapatalka
Awatar użytkownika
By janekbossko
#1782634
A jaka masz ver softu?
Naczytałem sie w internecie ze nie tylko ja mam problem. Zrozumiałbym gdyby to byly moje początki z tc ale ale ja tak wapuje ponad rok.
Ewidentne zle podaje moc i ciagle ja odcina raz po raz, dymek jest jak przy epapierosach z 2008 roku.



Wysłane z iPhone za pomocą Tapatalk
Awatar użytkownika
By 60N20
#1782670
V 1.0.12
Jeżeli nie masz mocy, to w ustawieniach spróbuj skorygować oporność grzałki, podnieś ją np na max'a, czyli bodajże o całe 0.03... Kilka prób, korekt w jedną bądź drugą stronę i będzie wszystko hulać :)

Wysłane z mojego D5503 przy użyciu Tapatalka
Awatar użytkownika
By janekbossko
#1782674
z 0.68 musiałem podnieść na 0.73 i działa TCR z 92 na 120 i działa ale imo nie powinno tak być, dla nnie to jest błąd oprogramowania
Awatar użytkownika
By DorotaM
#1789206
W pełnym słońcu odsprzedaj go koledze.
No chyba, że ten box ma tryb Stealth Mode i go włączyłeś, wtedy wystarczy wyłączyć.
Jednak czy go ma nie wiem, Ty powinieneś to wiedzieć- i jego instrukcja obsługi. :mrgreen:
Volish - strzelanie

Witam. Ponieważ nie znalazłam za dużo informacji c[…]

Aromaty MAiArt

Do eksperymentów z aromatem róży czekam na nabrani[…]

Smak... grzybów w RDTA

Na mikołaja sprawiłem sobie parownik RDTA. Byłem w[…]

iStick Pico 75W TC Kit

Mini Volt KILLER :D [obraz_800:2r3odacu]http[…]