EPF
By zxc
#1748232
Cześć,
Mam taki problem, ze moj triton ostatnio zaczął palić grzałki. Pali je od kilkudziesięciu minut, do maksymalnie 2 dni użytkowania. Grzałki producenta wypadają po kilku godzinach.
Oczywiście gotowanie, czyszczenie następnie 15 minut delektowania sie smakiem, i czuje smród palonego muchomora w płucach.
Co moze byc tego winą?
Zaznaczam, ze korzystam grzałek firm ijust albo oryginalnych tritonow(wszystkie montowane grzałki są nowe). Oporność 0.18-0.5Ohma, pale na mocy 24.5-40w, niezależnie od niej daje mi muchomorem.
Ps. Dół to Innokincel D50
By Skoroszyt
#1748235
Może napiszesz coś o liquidzie, czy nie jest zbyt gesty (przewaga gliceryny) ? U mnie wszystko ok, mimo tych mrozów a mam 60/40 vg/pg
Awatar użytkownika
By miron52
#1748238
Myślę, że to nie Triton, tylko Innokincel pali grzałki. Może zaczął podawać wyższą moc niż wyświetla. Widziałem takiego Sigelei co powyżej 5W palił grzałki. Najlepiej nie patrz na wyświetlacz i schodź z mocą aż będzie chmura i smak bez bobra.
By zxc
#1748243
Zestaw skończył wczoraj równo rok.
Korzystam z liquidow różnych firm, obecnie nie robię sam. Aktualnie mam trzy olejki, jeden od crazy rabbit, dwa od pink fury. Wydaje mi sie, ze to nie batka - widać różnice miedzy 6 wat a 50. Zwój w obecnej dwudniowej grzałce, w środku jest czarny. Można wypalić grzałkę tak jak na starych ego? Bo gotowałem juz grzałki w garnku, parzyłem w gorącej wodzie oraz parzyłem w gorącej wodzie z dodatkiem wódki 50/50.
600 dni e-palenia

Tusiu ! Wszystkiego najlepszego z okazji 600- eG[…]

Aromaty MAiArt

Do eksperymentów z aromatem róży czekam na nabrani[…]

Urodziny !!!

"Zobacz no, zobacz no, czyje, czyje urodziny[…]

1300 dni z epetem :D

No i pykło okrągłe 1300 dzionków bez śmierdziela :[…]