EPF
Nasze własne produkcje
By zt3030
#1801322
Cześć wszystkim,
jestem nowy na forum więc jak w złym miejscu piszę wątek to przepraszam.
Więc tak... zacznijmy od tego że zepsuła mi się latarka... stara, jedno-ledowa, ogólnie nawet nie szkoda.
Co się dalej stało ?
A no tak...
Wykonałem zakupy:

*http://allegro.pl/akumulator-ogniwo-18650-3-7v-8800mah-li-ion-i6553352441.html?snapshot=MjAxNy0wOC0xN1QyMzo0MDowNi4wMTdaO2J1eWVyO2NhZjVhZTE0YTYxYzNlMGVlYzUzZjcxZWE0MGMzYzFlMzlmMTc1ZGViNWZiZGMxMWZkZGU0YjIwMWZhZTNmZmU%3D <-- Sztuk jedna (więcej się nie zmieści), dalej czekam na dostawę (kochana Poczta Polska)

*http://allegro.pl/art-n-mos-tranzystor-irf3710-49a-100v-to220-i6823679113.html?snapshot=MjAxNy0wOC0xN1QyMzo0MTo1OS4wNTdaO2J1eWVyOzI3YjE4NDc4MWJhYWNiZmFhNjVlZDg0ODkxZTg5YWU2OGNmYjA1YTRkZTVkYjY4ODZiM2Q3Y2FlZTgyYjNiNTk%3D <-- a to tak żeby mi się chiński włącznik nie sfajczył

* Atomizer z miejscem na 2 grzałki

* Drut oporowy 0,3 mm z którego skręciłem grzałki (multimetr pokazał rezystencję na poziomie 0,4 Ohm za dwie grzałki)

* Płytka zasilająca atomizer/ konektor czy jak to się może nazywać xPP.

Co potem...

Połączyłem ze sobą wszystko (mam nadzieję że) zgodnie z schematem zapożyczonym ze strony z projektami DIY (załączam do wątku) , w miarę ładnie zlutowałem... Nawet się mi udało znaleźć odpowiedni rezystor w otchłani szuflady ze "wszystkim" co potrzebne.

Kable do akumulatorka wyprowadziłem w miejsce gdzie wcześniej znajdował się koszyk na 3 baterie AAA i jutro ich końcówki zlutuję z konektorami zapożyczonymi z koszyka na baterię jakiegoś starego samochodzika, tworząc w ten sposób ala koszyk na akumulatorek 18650.

No i z czym mam problem ? A no bo czekam na akumulatorek i zastanawiam się czy wszystko będzie grało, wszyscy robią takie projekty z dwoma 18650, a ja wykorzystuję tylko jeden i mam nadzieję że będzie się dało z tego korzystać... Liczę na znawców którzy mi powiedzą czy wszystko się zgadza, co muszę poprawić albo chociaż że jestem pokręcony na umyśle i to nie może zadziałać (Liczy się szczerość ^^)

Ogólnie to młody i ambitny organizm to jak się coś nie uda za pierwszym razem będę dążył żeby to naprawić, w praktyce to mój pierwszy TAKI projekt (wcześniej robiłem lampki nocne :lol: :lol: )

A i zapomniałbym że oprócz tego iż wykorzystuję 1 akumulatorek, w schemacie zrezygnowałem również z Voltomierza, z prostej przyczyny... zepsuła mi się wiertarka stołowa i w sumie to nie mam czym wyciąć na niego otwór xD

Z góry dziękuję za przeczytanie tematu, a nóż kogoś nim zaciekawiłem. Liczę na choćby najmniejsze wsparcie w projekcie i pozdrawiam 8) 8)
Obrazek
Awatar użytkownika
By Donayo
#1801323
Nawet nie próbuj podłączać tego aku.
Serio? Wierzysz w 8800mAh w 18650 i to jeszcze za takie pieniądze?
Nie wiadomo co tam siedzi i jaki ma prąd rozładowania.
Jeśli już kombinujesz i chcesz zrobić sobie moda z latarki, kup porządny, wysokoprądowy akumulator...

EDIT:
Ogólnie to młody i ambitny organizm to jak się coś nie uda za pierwszym razem będę dążył żeby to naprawić

To jest dość słabe podejście, bo przy takim kombinowaniu możesz nie mieć możliwości czegokolwiek naprawić, a Ciebie będą naprawiać w szpitalu.
By zt3030
#1801324
Donayo pisze:Nawet nie próbuj podłączać tego aku.
Serio? Wierzysz w 8800mAh w 18650 i to jeszcze za takie pieniądze?
Nie wiadomo co tam siedzi i jaki ma prąd rozładowania.
Jeśli już kombinujesz i chcesz zrobić sobie moda z latarki, kup porządny, wysokoprądowy akumulator...


Tak właśnie myślałem że dostanę po skórze za głupotę... Odpowiadając, nie wierzę i trochę nie myślałem jak kupowałem, wyglądało to mniej więcej tak... 3 w nocy, zamierzam skończyć projekt, postanowiłem że na "paluszkach" AAA daleko nie pociągnę i trzeba kupić akumulatorek, sprawdziłem wielkość, wklepałem model na allegro, filtr "cena z dostawą od najniższych"(oszczędność przedewszystkim :lol: :lol: ), zamawiam i się cieszę że mogę iść spać, a i tak czułem nagość portfela bo to najdroższa bateria jaką w życiu kupiłem xDD (w sensie z dostawą). Podsumowując... Tak, kupię "porządny, wysokoprądowy akumulator" ale czy mogę prosić o jakiś przykład ? Prąd rozładowania powinien być chyba na poziomie 40 Amperów (ale naprawdę nie mam pojęcia jak to obliczyć), poza tym w tej sytuacji widzę tylko jeden model w głowie jakim jest AWT, a może ktoś widzi inny ?
Awatar użytkownika
By Donayo
#1801325
Sony VTC5 chociażby, na pewno będzie bezpieczniejszy niż ten chiński no-name.
Ale ja na elektryce i elektronice się nie znam, więc z resztą tematu nie pomogę, poczekaj na odpowiedzi innych.
I przygotuj się na ostry *BICZ* ;)

EDIT: Omijaj akumulatory EFEST, ULTRAFIRE i AWT szerokim łukiem.
Ostatnio zmieniony 24 sie 2017, 02:14 przez Donayo, łącznie zmieniany 1 raz.
Awatar użytkownika
By PucH2
#1801327
Jak poszukasz to znajdziesz takiego latarkowca na tym forum. Wraz z instrukcją jego budowy. Jest nawet rok podany. Do tej pory działa.
Obrazek
Ostatnio zmieniony 24 sie 2017, 02:19 przez PucH2, łącznie zmieniany 1 raz.
Awatar użytkownika
By pHarel2403
#1801328
Chcesz zrobić bombę?
Dostaniesz ten aku to nie podłączaj go, bo je**** w mgnieniu oka a dłoni szkoda będzie. Kup pożądny aku jak radzi kolega. Bezpieczeństwo na pierwszym miejscu powinno być
By zt3030
#1801330
A więc inwestuję w porządny akumulator. Dięki za info, nie wiedziałem że akumulatory zrobiły się aż tak destrukcyjne. Podsumowując rozglądam się jutro za AKU i czekam na komentarze w sprawie reszty ^^

A no i oczywiście przeszukuje forum pod ktryterium mojego projektu :-D :-D
Awatar użytkownika
By Donayo
#1801332
Nie zrobiły się destrukcyjne, jednak my wykorzystujemy je w bardzo dużym stopniu, więc warto zapłacić trochę więcej i być bezpiecznym.
Inne aku potrzebujesz do latarki, inne do laptopa, a inne do e-papierosa :)
By zt3030
#1801333
Donayo pisze:Nie zrobiły się destrukcyjne, jednak my wykorzystujemy je w bardzo dużym stopniu, więc warto zapłacić trochę więcej i być bezpiecznym.
Inne aku potrzebujesz do latarki, inne do laptopa, a inne do e-papierosa :)

Myślę że już rozumiem, a przynajmniej podstawę. Dzięki :-D :-D 8)
Awatar użytkownika
By PucH2
#1801334
Tu od kolegi z forum zakupisz to co EIN lubi najbardziej wysoko-pr-dowe-ogniwa-sony-vtc5-t118084.html . I nie waż się szukać tego na aledrogo bo polecę X-Baldogi i będzie szum.
By zt3030
#1804225
Cześć wszystkim jeszcze raz... Po długich zmaganiach z obudową latarki ( bateria się nie mieściła w końcówkę musiałem powiększyć dziurę o 2 mm) zmontowałem wszystko w całość...
Zanim jednak założyłem atomizer sprawdziłem miernikiem czy prąd dochodzi... Gdy wyłączyłem nie dochodził gdy włączyłem dochodził...
Ale co się stało ? założyłęm atomizer włączam...
Strasznie długo coś się grzeje a przecież dostaje odpowiednie napięcie...
Zdemontowałem obudowę atomizera tak żeby widzieć grzałki ale coś tu jest nie tak...
Drodzy formuowicze gdy już raz nagrzeją się grzałki cały czas (niezależnie czy włącznik włączony czy nie) cały czas się świecą z czerwoności...
Musiałem szybko wyciągnąć baterie bo miałbym problem...
Z kolei jak odkręcę atomizer i sprawdzę miernikiem to po właczeniu jest a po wyłączeniu nie ma... Jak znowu założę grzałki to świecą się cały czas... Jeszcze jak wyłączę to na chwile przygasną ale nie minie sekunda i znowu grzeją... Nie wiem... tak jakby było gdzieś przebicie...

Dorzucam zdjęcia: https://drive.google.com/drive/folders/ ... sp=sharing
Awatar użytkownika
By PucH2
#1804244
Napisz jeszcze raz, tylko po naszemu. Na tą chwilę idzie wywnioskować że nie zmieniłeś w latarce softu, na atomizer i jest konflikt interesów na mikroprocesorze.
Awatar użytkownika
By DorotaM
#1804247
A tak sobie tu przysiądę na moment...
Awatar użytkownika
By Krasnal45
#1804248
Powinieneś zmienić tytuł tego wątku na: "Jak atomizer przerobić na latarkę" :lol:
A tak w ogóle, to odpuść sobie te ręczne robótki, bo za chwilę naprawdę sobie krzywdę zrobisz...
By zt3030
#1804250
Zamówiłem ogniwo z linku, podłączyłem wszystko jak w schemacie na początku. Włącznik działa jak mu się podoba tzn. Jak atomizer nie wkręcony i przykładam multimetr do styków to działa jak włącznik (Załącza, rozłącza... a raczej daje sygnał na Tranzystor N-MOS, ale je*ać szczegóły)... jednak jak wkręce atomizer to prąd idzie cały czas na grzałki... cały czas nagrzane... nie ważna tu pozycja włącznika... I to jest mój problem... nie wiem jak jeszcze mógłbym go przybliżyć
Awatar użytkownika
By PucH2
#1804252
A ten opornik to uwzględniłeś i aby dobrany odpowiednio? Do tego taki mosfet odpowiednio się grzeje i powinien mieć radiator.
Ostatnio zmieniony 07 wrz 2017, 22:32 przez PucH2, łącznie zmieniany 2 razy.
By zt3030
#1804254
Krasnal45 pisze:Powinieneś zmienić tytuł tego wątku na: "Jak atomizer przerobić na latarkę" :lol:
A tak w ogóle, to odpuść sobie te ręczne robótki, bo za chwilę naprawdę sobie krzywdę zrobisz...

Raczej nie odpuszczę, mam w zwyczaju kończyć co zacząłem...a już szczególnie jak chodzi o elektronikę. Dużo idzie się na niej nauczyć. Mówiąc o krzywdzie jaką sb mogę zrobić... cóż, przez błędy do celu :lol: :lol:
Awatar użytkownika
By pok14
#1804255
Co ta ja miałem..........
1. Czy jest na sali lekarz ?
2. To Modomania czy sala samobójców?
Jako wyjątkowo wredna jednostka TWA z pewna nieśmiałością zapytam retorycznie jaki tam rwał jego nać jest ten swich ?
By zt3030
#1804256
PucH2 pisze:A ten opornik to uwzględniłeś i aby dobrany odpowiednio? D tego taki mosfet odpowiednio się grzeje i powinien mieć radiator.
Myślałem o nim ale oporność miał 13/14 kiloohmów (pewnie 15) więc powinien być okej
Awatar użytkownika
By Krasnal45
#1804257
Dobra. Teraz poważnie. Ogniwa litowo-jonowe przy nieodpowiednim i nieumiejętnym postępowaniu z nimi, są bardzo niebezpieczne. Błąd z nimi, może mieć naprawdę przykre konsekwencje.
By zt3030
#1804258
pok14 pisze:Co ta ja miałem..........
1. Czy jest na sali lekarz ?
2. To Modomania czy sala samobójców?
Jako wyjątkowo wredna jednostka TWA z pewna nieśmiałością zapytam retorycznie jaki tam rwał jego nać jest ten swich ?

Ad.1
Nie mam pojęcia :lol:
Ad.2
Wymontowałem z oryginalnej płytki wszystko inne co miała przy sb latarka i usunąłem ścieżki więc na samej płytce jest najzwyklejszy switch... Dlatego zresztą jest w obwodzie tranzystor N-MOS, żeby przełącznik służył tylko jako "puszczacz" sygnału a cały prąd przechodzi przez tranzystor
Awatar użytkownika
By PucH2
#1804259
To już wiesz że nie jest. Mosfet ma wspólną masę i jak tyka obudowy to masz to co masz.
By zt3030
#1804260
Znalazł się i błąd... Wszędzie zaizolowałem go od obudowy... oprócz na końcówce którą wziąłem na warsztat do obróbki i usunąłem chwilowo izolację :lol: :lol: Zapomniałem na nowo ją zaizolować
By zt3030
#1804262
Krasnal45 pisze:Dobra. Teraz poważnie. Ogniwa litowo-jonowe przy nieodpowiednim i nieumiejętnym postępowaniu z nimi, są bardzo niebezpieczne. Błąd z nimi, może mieć naprawdę przykre konsekwencje.

Nie można nazwać tego całkowicie nieumiejętnym postępowaniem... Jednak trochę rzeczy na nich robiłem... co prawda nigdy Moda ale głośniki bluetooth z własnym wzmacniaczem na 2 wyjścia etc... wiem jak odpowiednio izolować od obudowy sekcje elektroniczne i je same, ażeby jak złapać za niego to się nie poparzyć... Jedynie miałem tutaj ten problem co już się znalazł... Jutro się wezmę za jego rozwiązanie
Awatar użytkownika
By PucH2
#1804263
Nie zapominaj o tym co napisali koledzy. Batki 18650 to nie zabawka. Więc 10 razy sprawdź nim uruchomisz zestaw.
By zt3030
#1804264
PucH2 pisze:Nie zapominaj o tym co napisali koledzy. Batki 18650 to nie zabawka. Więc 10 razy sprawdź nim uruchomisz zestaw.

Nie zapomnę :wink: Jeszcze żeby się upewnić to przed aku i atomizerem podłączę słabszy koszyk... żeby sprawdzić przebicia
Awatar użytkownika
By Timi
#1804311
zt3030 pisze: Myślałem o nim ale oporność miał 13/14 kiloohmów (pewnie 15) więc powinien być okej

Umiejętność sprawnej komunikacji nabywają już kilkuletnie dzieci. Jednak EIN są przeznaczone dla dorosłych osobników rodzaju Homo Sapiens.
By zt3030
#1804804
No i jestem, zaizolowałem wszystko, przełącznik działa normalnie, ale... (zawsze musi być jakieś ale) strasznie długo się nagrzewa... Zanim było zaizolowane nagrzewał się w jakieś 3 sekundy, teraz potrzebuje 74s(a i to żeby grzałki nabrały kolorów) a do pełnej czerwoności jakieś 88 sekund... Ma ktoś pomysł czego to jest wina ? :!:
Awatar użytkownika
By McGrinn
#1804815
Niewyraźnie napisał?

zt3030 pisze:teraz potrzebuje 74s(a i to żeby grzałki nabrały kolorów) a do pełnej czerwoności jakieś 88 sekund...
Awatar użytkownika
By Ariusz
#1804819
Napisał wyraźnie, ale czy na pewno to, co chciał napisać?... :lol:
By zt3030
#1804821
Ariusz pisze:Napisał wyraźnie, ale czy na pewno to, co chciał napisać?... :lol:
No właśnie niestety to chciałem napisać... nie wiem czy ktoś z was sobie wyobraża kliknąć guzik i czekać ponad minutę na to żeby e-papieros się nagrzał ale jak widać po moich doświadczeniach, jest to realne
Awatar użytkownika
By Krasnal45
#1804823
Wystarczy zmierzyć oporność grzałki a następnie napięcie na jej zaciskach i stanie się jasność...
By zt3030
#1804824
Krasnal45 pisze:Wystarczy zmierzyć oporność grzałki a następnie napięcie na jej zaciskach i stanie się jasność...

Nie musiałem nawet mierzyć oporności grzałki żeby stwierdzić że coś jest nie tak... Po samym napięciu na zaciskach (0,20V) widać że coś jest nie tak... Moje pytanie brzmi dlaczego, skoro bez obciążenia (jakim jest atomizer) dawało normalne napięcie
By zt3030
#1804825
Dodam że akumulator nie jest rozładowany... no może tylko trochę bo daje napięcie 3,99
By zt3030
#1804830
Krasnal45 pisze:Jaka jest oporność grzałki?

Jedna ma około 1,6Ohm
Awatar użytkownika
By jackas50
#1804831
Zauważmy,że ogniwo to sławetne 8800 mAh z Alledrogo.
Awatar użytkownika
By Krasnal45
#1804835
Oczywiście jest opcja, że ogniwo jest do :dupa , ale bardziej prawdopodobne jest, że to układ sterujący źle pracuje.
Awatar użytkownika
By jackas50
#1804836
Umknęło mi,przyczepiłem się do pierwszego linka :oops:
By zt3030
#1804838
Krasnal45 pisze:Oczywiście jest opcja, że ogniwo jest do :dupa , ale bardziej prawdopodobne jest, że to układ sterujący źle pracuje.

Obawiam się niestety że ta druga opcja
Awatar użytkownika
By PucH2
#1804859
Nie prościej sprawdzić czy wszystko w porządku prostym układem? post1793073.html#p1793073
Obrazek
By Kondrzak
#1805601
Prześledziłem cały temat i nie padło kluczowe pytanie.
Jaki masz mosfet ? Prawdopodobnie on podczas obciążenia się nie otwiera w 100% drugie co jaki opornik masz założony ? powinien być około 47k Ohm.
Trzecie czy użyłeś wystarczająco grubych przewodów ? tych głównych prądowych co zasilają gwint atomizera?
Proszę wrzuć jak to jest wszystko polutowane i odpowiedz na pytania.

Edit:
Zamiast tego irf kup coś z rodziny irlb. Irf nie jest zły lecz ma duży opór przewodzenia. 28 mili Ohm to straty.
By zt3030
#1805845
Kondrzak pisze:Prześledziłem cały temat i nie padło kluczowe pytanie.
Jaki masz mosfet ? Prawdopodobnie on podczas obciążenia się nie otwiera w 100% drugie co jaki opornik masz założony ? powinien być około 47k Ohm.
Trzecie czy użyłeś wystarczająco grubych przewodów ? tych głównych prądowych co zasilają gwint atomizera?
Proszę wrzuć jak to jest wszystko polutowane i odpowiedz na pytania.

Edit:
Zamiast tego irf kup coś z rodziny irlb. Irf nie jest zły lecz ma duży opór przewodzenia. 28 mili Ohm to straty.


Co do opornika to w internecie poczytałem że powinien być 10/15 kiloohmów, dlatego też założyłem 15. Co do przewodów to nie mam pojęcia, ale raczej tak. Wnioskuję po tym że już miałem na nim napięcie żędu 3,7V ( gdy nie było odizolowanej masy) gdy ją zaizolowałem napięcie spadło do 0,20V. Co do zdjęcia "jak to jest wszystko polutowane" to jest mały problem bo muszę rozlutować mój "koszyk" bez tego nie wyciągnę wszystkiego z obudowy, ale jeżeli nalegasz to jutro postaram się to zrobić, jeżeli się nie wyrobię to ew. weekend. Pozdrawiam
By Kondrzak
#1806100
ja stosuję zawsze 47K jak buduję włącznik na mosfecie. Zdjęcie wrzuć, na krótko przed włożeniem w obudowę zawsze sprawdzam czy wszystko bangla z podłączonym atomizerem. powinieneś też wszystko po izolować termokurczkami ewentualnie izolką żeby nic się nie stykało z obudową bo zakładam że jest metalowa.
By zt3030
#1806420
Kondrzak pisze:ja stosuję zawsze 47K jak buduję włącznik na mosfecie. Zdjęcie wrzuć, na krótko przed włożeniem w obudowę zawsze sprawdzam czy wszystko bangla z podłączonym atomizerem. powinieneś też wszystko po izolować termokurczkami ewentualnie izolką żeby nic się nie stykało z obudową bo zakładam że jest metalowa.

A więc proszę, link do albumu ze zdjęciami https://photos.app.goo.gl/v3xuHD36ySusRWwB3jest to moim zdaniem wygodniejsza forma udostępniania zdjęć niż wrzucenie ich adresu, bo zawsze mogę coś do tego albumu dodać :))
By Kondrzak
#1806482
no wygodniejsza opcja. Lutowanie mosfetu do poprawy . Czemu kabel łączący się z drenem przełożyłeś przez dziurkę od metalowego elementu mosfeta, na pewno się dotykają a nic takiego nie powinno mieć miejsca ? Nie robi się takich rzeczy.. Ogromne kulki cyny na nóżkach gate i source. Popraw to ma być schludnie a nie tak nasmarkane. Popraw lutowanie kabli użyj kalafonii lub topnika wtedy cyna ładnie Ci się rozpłynie na łączeniach. Zaizoluj cały mosfet w sensie na każdą nóżkę mosfeta załóż termokurczki i je opal ..
By zt3030
#1806486
Kondrzak pisze:Czemu kabel łączący się z drenem przełożyłeś przez dziurkę od metalowego elementu mosfeta, na pewno się dotykają a nic takiego nie powinno mieć miejsca ?


Odpowiedź bardzo prosta, ta metalowa część mosfeta to po prostu dren, dla wygody ludzie często obcinają środkową nóżkę i dren przyczepiają pod płytkę. :D :D :D

Kondrzak pisze:Ogromne kulki cyny na nóżkach gate i source. Popraw to ma być schludnie a nie tak nasmarkane. Popraw lutowanie kabli użyj kalafonii lub topnika wtedy cyna ładnie Ci się rozpłynie na łączeniach. Zaizoluj cały mosfet w sensie na każdą nóżkę mosfeta załóż termokurczki i je opal ..


Co do tego to chciałbym to ładniej zlutować, ale najzwyczajniej w świecie, używanie kalafonii (Bo ją akurat mam na stanie) nie wychodzi mi najlepiej... Cyna mi się potem ślizga i zamiast wszystko ładnie zlutować powstają właśnie ogromne bryle i robota staje się o wiele trudniejsza. Co do termokurczek to akurat miałem przygotowane takowe do tego projektu, ale nie wyszło mi lutowanie i były za małe żeby zmieścić się na cynę. Oczywiście wezmę się za to... obawiam się że spalę mosfet (duże ciepło od lutownicy)... Ale dalej myślę że to nie rozwiąże mojego problemu jakim jest tak ogromny spadek napięcia po podłączeniu obciążenia. :? :shock: :(

Za jakieś dwa miesiące prawdopodobnie będę musiał […]

UWAGA! Na blogu Starego Chemika BARDZO WAŻNE informacje! Dotyczą zdrowia i życia.