Strona 1 z 1

Ijoy maxo - dziwne wskazania baterii, przestał działać tryb ss

Post:13 lut 2018, 00:07
autor: krzywy1
Mam problem z Ijoy maxo. Box nowy, kupiony kilka dni temu. Grzałka z drutu ss 316 oporność 0,32 oma, box ustawiony w tryb ss, 80 watów, temperatura 230 stopni. Po wciśnięciu przycisku fire na wyswietlaczu pokazuje sie temperatura 230 stopni a moc spada momentalnie do zera. Brak reakcji grzałki, nie słychać nic, nie działa kompletnie w trybie ss. Ta sama grzałka w trybie VW pali bez problemu. Czy to usterka boxa, czy ja o czymś nie wiem?
Druga sprawa to wskaźnik baterii. Cztery nowe baterie, razem naładowane na full. W miarę używania ikonki baterii malały równomiernie, aż w pewnym momencie pokazało się tak jak na fotce, jedna ikonka baterii pusta, druga pokazuje 50%. Chyba to nie jest normalne?
Jestem ciekaw waszego zdania.
Obrazek

Re: Ijoy maxo - dziwne wskazania baterii, przestał działać tryb ss

Post:13 lut 2018, 17:43
autor: Tito123
Tryb TC tak zwykle się zachowuje jeśli masz zablokowaną rezystancję sporo niższą niż ta właściwa aktualnej grzałki - np z poprzedniego setupu. Po prostu od razu po załączeniu zasilania odczytuje za wysoką rezystancję (temperaturę) i zmniejsza moc do minimum. Może to być też spowodowane niestabilnym połączeniem konektor-parownik-grzalka (brud, liquid na stykach, słabo poskrecany parownik albo grzałka)
Czy w trybie power oporność się zmienia po rozgrzaniu?
Polecam sprawdzić parownik z tą grzalką na innym modzie w trybie TC.

To że akumulatory są nowe jeszcze nie oznacza że wszystkie cztery są sprawne i o identycznych parametrach. Tutaj też warto byłoby sprawdzić ogniwa na innym zasilaniu albo ładowarce która ma taką funkcję.

Oczywiście nie wykluczam w jednym i drugim problemie usterki moda - zawsze może się zdarzyć słabo polutowany egzemplarz :-)

Re: Ijoy maxo - dziwne wskazania baterii, przestał działać tryb ss

Post:13 lut 2018, 23:17
autor: krzywy1
Rezystancja nie jest zablokowana, wcześniej na tej grzałce maxo palił i było ok.. Baterie zmierzyłem miernikiem, wszystkie miały po 3.9V a w boksie pokazywało jak na foto. Dzisiaj go odesłałem, bo wszystko na to wskazuje, ze trafił mi się wadliwy.

Re: Ijoy maxo - dziwne wskazania baterii, przestał działać tryb ss

Post:13 lut 2018, 23:51
autor: Tito123
No i słusznie :-)