EPF
Porady, testy, konserwacja naszych sprzętów
Awatar użytkownika
By amisiek1969
#1669427
Powinno działać i nie wiem dlaczego nie działa. Może aku ma zbyt małą wydajność prądową.
Spróbuj zmontować na IRLR8743PbF. Ja mam taki i działa prawidłowo.

________________
Tapa tapa z es piątki.
Awatar użytkownika
By amisiek1969
#1669524
Tu masz działające na 100%
http://www.goodwaper.pl/pl/szukaj?contr ... it_search=
Porównaj parametry i oceń, czy zadziała.
Ja dziś już nie mam głowy do tego.

________________
Tapa tapa z es piątki.
By eQub
#1783960
Odkopię ;)
Może ktoś poleci jakiś ciekawy malutki mosfet do boxa, chodzi mi o rozmiary, chcę żeby był mniejszy od tych "standardowych" ;)
Ja zupełnie nie ogarniam tematu, parametrów, czym się kierować przy zakupie.
Awatar użytkownika
By tajwoj
#1847174
Raczej nie.
Ma dosyć duże Rdson=0.044Om dla VGS=10V.
Ponadto dosyć wysokie napiecie progowe bramki VGS(th), od 2V do 4V.
Może się wtedy zdarzyć, że tranzystor nie otworzy się całkowicie.
Awatar użytkownika
By dar12ek
#1869633
Goldi pisze:



Odkopie temat zrobiłem według tego schematu w drewniaku i działa super teraz zrobiłem tak samo w aluminiowej obudowie i jest problem
po wkręceniu parownika smaży (jak by był wciśnięty włącznik) czy w metalowej obudowie schemat powinien być inny.
Coś na 25mm podobnego do SMPL

Witam Coś na 25mm podobnego do SMPL i w takiej ce[…]

Akcyza - Jedziemy z koksem!

Braliście udział w akcji w 2015? To zasady są Wam […]

Jest okazja działać!!! http://epapieros.edu.pl/wa[…]

Do tej pory wapowałem na zwykłym drucie kanthal A1[…]

UWAGA! Na blogu Starego Chemika BARDZO WAŻNE informacje! Dotyczą zdrowia i życia.