EPF
Jesteś nowy na forum i nie wiesz jak się po nim poruszać? Zapytaj!
Regulamin forum: Przypominamy, że zgodnie z ustawą o ochronie zdrowia (...) zakazane jest publiczne zachęcanie do nabywania lub używania papierosów elektronicznych lub pojemników zapasowych. Jednakże nikt nie zabrania dzielenia się prywatnymi, subiektywnymi opiniami na temat produktów.
By Aleksy
#1897384
Witam,
Mam problem z Armorem od Ephro. Zaczęło się od tego,że pewnego pięknego weekendu po prostu przestał mi działać,nie włączał się - gdy wkładałem akusa to świeciło się jakby się rozładował a potem klapa. Dobra,przeczekałem weeked,poszedłem go dać na gwarancję tam gdzie go zakupiłem... no i wyszedłem na debila, ponieważ Pan który tam "stacjonuje" włożył swojego akusa oraz podkręcił swoją górę i nagle działa jak nowy gdzie wcześniej sprawdzałem go na dwóch innych akusach oraz innej górze i nic,nadal się nie włączał. No dobra, tak więc po tej sytuacji trochę podziałał, jakoś z dzień dwa normalnie a potem znowu się zaczęło... Kiedy miałem go normalnie na full naładowanego,czyli świeciło na kolor zielony od czasu do czasu gdy chciałem wziąć maszka zaczynał świecić na czerwono jakby był rozładowany po czym normalnie działał, zdarzało się tak, że przez kilka właśnie tych maszków wracał do żywych po czym znowu na kilka maszków pokazywał,że jest niby rozładowany. Okej, sądziłem że to akus ale akurat to nie może być prawda, potem że grzałka, wymieniłem ją razem z grzałką - przez jeden dzień śmigał jak szalony, jakby z warsztatu nowiutki po czym znowu zaczęło się tak robić. Aktualnie jestem na takim momencie, że kompletnie nie mogę go zapalić, a gdy właśnie chcę to zrobić to miga mi na czerwono i zielono na przemian i tak cały czas w kółko... Ja już nie wiem co robić, bo mam tak od 2 dni, załóżmy że przez godzine cały czas tak miga albo więcej po czym działa jak nowy i znowu wraca do tego stanu, a od czasu do czasu gdy chcę wziąć buszka to świeci mi się kolor czerwony,gdy przestaje normalnie mogę go palić. Aktualnie nie działa. Jak sądzicie? To elektronika czy co poszło? Bo w sumie nie mam pomysłu, a gdy wchodzę go dać na gwarancje dziwnym trafem zaczyna działać i nic mu się nie dzieje i wychodzę na debila cały czas. Pomóżcie bądź doradźcie coś, proszę...
Z góry dziękuje i pozdrawiam.
Awatar użytkownika
By Krasnal45
#1897385
A ta "góra" niby jakaś, to o co właściwie chodzi? O jakiej oporności grzałki tam wpychasz?
By Aleksy
#1897388
Kylin2, oporność bodajże 0,2, ale próbowałem również na innych atomizerach więc to raczej nie przez to ...
Awatar użytkownika
By Krasnal45
#1897391
Aleksy pisze: oporność bodajże 0,2

Bodajże? Czyli bodajże nie wiesz?
Minimalna oporność grzałki : 0.15ohm (zaleca się używanie grzałek z wyższą opornością niż minimalna)

To "zaleca się", to dla tego mechanika optymalnie 0.4-0.5 i wyżej...
By Aleksy
#1897393
Ale przez pierwsze dwa tygodnie użytkowania nie było w ogóle problemu o to chodzi. A grzałki mam te same co były z Kylinem odrazu.
UP.
Po 3 godzinach zaczal dzialac, stal przez ten czas i co jakiś czas próbowałem go włączyć.
5 grzalek spalonych w tydzien - pomocy!

Witam :) Palilem analogi od kilku lat i w koncu p[…]

Premixy Qumran od Liquider Polska

[obraz_800:2nr47gjb]https://vapestationpolska&[…]

Vape pen 22 nie czyta grzalki

Mam problem kupiłem nową grzałkę do vape pena 22, […]

Problem z vapepen 22

Siema, Od tygodnia mam taki problem z vapepen 22 i[…]