EPF
By Erwin123s
#1895612
Po ostatnim upadku mojego moda niestety gwint uległ uszkodzeniu.. kable od gwintu się oderwały a cały zaczął się kręcić.. do gwintu wlalem kleju tak aby się nie kręcił, czerwony kabel (+akumulatora) przylutowałem do pinu a biały do masy.. skręciłem wszystko, gwint się nie kręci, i wszystko teoretycznie powinno działać. W teorii tak jest bo zwiększanie watów działa, licznik pokazuje 0.17oma przy grzałce 0.2.. chmurka jest, wszystko teoretycznie działa.. niestety czuć metaliczny smak co zabija cały smak liquidu.. (przed upadkiem wszystko było okey).. czy ma ktoś pomysł dlaczego może się tak dziać? Jestem poczatkujacy i nie mam pojęcia jaka może być tego przyczyna.
Awatar użytkownika
By Krasnal45
#1895617
Witam to nie jest żaden mod, to raz. Dwa, to rozwalenie konektora w modzie i jego skuteczna(?) naprawa, nie ma nic wspólnego z metalicznym posmakiem. Wymyj porządnie parownik, umyj ręce i wymień grzałkę.
Awatar użytkownika
By Timi
#1895623
Cuda, panie cuda...
:roll:
:mrgreen: :mrgreen: :mrgreen:
Awatar użytkownika
By PucH2
#1895637
Timi pisze:Cuda, panie cuda...
:roll:
:mrgreen: :mrgreen: :mrgreen:

Żadne cuda, po prostu nigdy nie miałeś ijusta3. Ot cała tajemnica. Kup, pogadamy o smakach natury :lol:
Szkło do Vape pen 22

Witam, chciałem zapytać czy bulb glass od vape pen[…]

COLORIZER

Witam, używał ktoś może kiedyś colorizerów do kolo[…]

ijust 3 bateria

Mam problem z ijustem 3 a dokładniej z jego bateri[…]

Witam mam problem z baterią od smoka sticka v9 max[…]