EPF
Awatar użytkownika
By Kondrzak
#1835041
U mnie to samo. Kupiłem na szybko w najlepszym sklepie pod słońcem bo akurat mam blisko ( ipv 6x rip [*] ). Wraz z nówką funkiel VTC6. Bateria pada w oczach. dual na goblinie mini v2 o,45 Ohm z kanthala D. jakieś 3-4 ml odparowane i akumulator ma 19%. na rocznych lg he 2 podobnie. Paruję na 35-40W i jest masakra z rozładowywaniem...

Nie mam pojęcia o co kaman, czyżby sprawność elektroniki była aż tak niska ???
By rebeliant86
#1836854
A ja mam z moją sztuką jakiś problem. Wapuję na TC SS, ustawiam moc na 15w, temperaturę 220st i wszystko fajnie ale do czasu. W pewnym momencie z niewiadomego mi powodu mod zmienia moc startową na 30W i pomaga wtedy tylko wyjęcie na chwilę baterii. Zmiana ustawienia mocy nic nie poprawia, wyłączenie i włączenie też nie. Przegrałem też soft na nowo (ten sam co jest bo nie ma nowszego). Macie coś takiego może?

Edit: zmieniłem dziś soft na ArcticFox-a i wszytko działa poprawnie, tak więc śmiem twierdzić, że soft 1.01 od wismeca ma problemy z TC.
By KornikDere
#1837116
Posiadam wismeca od 2 dni. Bateria 3000 mah trzyma mi od 8 rano do 20. Wapuje przy drucie 0.9 ohm na 18W. Znalazł ktoś rozwiązanie problemu ze zużyciem baterii?


Wysłane z iPhone za pomocą Tapatalk
Awatar użytkownika
By tomgrim
#1837121
Jeśli faktycznie jest coś na rzeczy to przyczyn szukałbym w oryginalnym oprogramowaniu Wismeca.

Mając zainstalowanego ArcticFoxa na P80, Pico 75w i Evicu VTC Mini jakiś czas temu przeprowadziłem małe testy (ten sam parownik, ten sam akumulator, takie same ustawienia) i wyniki mówią same za siebie:

Pico - ~740 s
P80 - ~710 s
Evic - ~ 700 s
By KornikDere
#1837130
tomgrim pisze:Jeśli faktycznie jest coś na rzeczy to przyczyn szukałbym w oryginalnym oprogramowaniu Wismeca.

Mając zainstalowanego ArcticFoxa na P80, Pico 75w i Evicu VTC Mini jakiś czas temu przeprowadziłem małe testy (ten sam parownik, ten sam akumulator, takie same ustawienia) i wyniki mówią same za siebie:

Pico - ~740 s
P80 - ~710 s
Evic - ~ 700 s

To czyli nie jest źle hmm


Wysłane z iPhone za pomocą Tapatalk
Awatar użytkownika
By tomgrim
#1837136
KornikDere pisze:To czyli nie jest źle hmm


Nie jest, to typowy budżetowy, jedno-akumulatorowy mod który o ile nie szalejemy z mocą działa całkiem przyzwoicie.
By rebeliant86
#1837183
Ale zdecydowanie należy wymienić w nim oprogramowanie na ArcticFox-a.

Wysłane z mojego Redmi Note 4 przy użyciu Tapatalka
Awatar użytkownika
By Kondrzak
#1839033
Mam problem z arctic foxem. Po wgraniu softa mam odwrócony ekran do góry nogami. Irytujące strasznie. Wiecie jak to obrócić ?
Obrazek
Awatar użytkownika
By tomgrim
#1839041
Kondrzak pisze:Mam problem z arctic foxem. Po wgraniu softa mam odwrócony ekran do góry nogami. Irytujące strasznie. Wiecie jak to obrócić ?
Obrazek

Na wyłączonym boxie przytrzymać Fire i +
Awatar użytkownika
By tomgrim
#1839051
Krasnal45 pisze:A nie przypadkiem "+" i "-" ?

Można i tak, jedna i druga kombinacja działa.
By problem
#1839399
Hej wczoraj zakupilam tego wismeca i okropnie mi zzera baterie naladuje do 100% wezme 2-3 buszki i ze 100 robi sie 97% a ptem kolejne buszki i schodzi mi co 6% czyli z 97% na 91% z91%na na85% nawet na 2h bateri mi nie starczy skoro mi tak zzera akumulatorek dodam ze mam tanka ze smoka tvf8 Baby u uzywam 0,4ohma grzalki 40-80W best-50-65W na ustawieniach 24,0 W... plis pomocy kot pomoze zeby tak baterii nie zarlo moze to wina boxa lub akusa?
Awatar użytkownika
By Isia
#1839419
Radzę poczytać co napisali inni w tym temacie,a znajdziesz odpowiedz co trzeba zrobić.
By BarBastek
#1839421
Może bateria stara lub uszkodzona? Albo jakiś tani zamiennik :)

Wysłane z mojego SM-G920F przy użyciu Tapatalka
By rebeliant86
#1839447
Na początek wgraj ArcticFox-a. I zobacz czy pomoże, powinno :-)

Wysłane z mojego Redmi Note 4 przy użyciu Tapatalka
Awatar użytkownika
By Isia
#1839598
Mam to zasilanie prawie dobę i nie powiem złego słowa,no może poza widocznością/jasnością wyświetlacza - ona jest tragiczna.
Drastycznego zżerania akumulatora nie zauważyłam,a zapakowałam Sanyo GA 3500/10A.
Bałam się tego przycisku połączonego z wyświetlaczem,ale on działa idealnie.
Wgrałam ArcticFox-a (dziękuję koledze tomgrim za pomoc :D ),aby mieć bardziej czytelny/widoczny wyświetlacz :D
Na 99% zostanie ze mną na długo (już eVic Primo mini poszedł na sprzedaż)
By problem
#1839779
Akusy nie sa stare skoro wszystko kupowalam przed wczoraj w sklepie :lol: ... ale sie juz wyjasnilo mody tak maja ze zzeraja baterie a tym bardziej przy tanku tfv8 baby... trzabylo sobie dokupic akusy i ladowarke ;-) wiec z zapasowym akusem sobie smigam :-) pozdrawiam

Isia pisze:Mam to zasilanie prawie dobę i nie powiem złego słowa,no może poza widocznością/jasnością wyświetlacza - ona jest tragiczna.
Drastycznego zżerania akumulatora nie zauważyłam,a zapakowałam Sanyo GA 3500/10A.
Bałam się tego przycisku połączonego z wyświetlaczem,ale on działa idealnie.
Wgrałam ArcticFox-a (dziękuję koledze tomgrim za pomoc :D ),aby mieć bardziej czytelny/widoczny wyświetlacz :D
Na 99% zostanie ze mną na długo (już eVic Primo mini poszedł na sprzedaż)


hmmm a jakiego tanka masz?
Awatar użytkownika
By Isia
#1839786
Mam Merlina z grzałką około 1Ω i box ustawiony na 18W.
Do tego zapasowego akumulatora dokup etui silikonowe na akumulatory 18650 do bezpiecznego przenoszenia.

Cześć, Został mi atomizer po poprzedniej baterii, […]

SMOK PRIV V8 + LIMITTLES RDTA

Witam mam pytanie czy Smok Priv v8 da sobie rade z[…]

W tym miejscu możecie śmiało pytać o produkty, wni[…]

Widzę, że temat, który zgodnie z tytułem miał doty[…]