EPF
Masz problem techniczny lub odkryłeś ciekawe rozwiązania? Podziel się z innymi!
By Ammit_wismec
#1912524
Cześć,mam wismeca RX gen3
Od jakiegoś czasu zawyżał oporność. Mam atomizer smok tfv12 z grzałka mesh 0,15ohm a na wismecu pokazuje od 0,17 do nawet 0,30. Po odkręceniu i przykręceniu albo wyjęciu akumulatorów i włożeniu się zmienia. To mi jakoś bardzo nie przeszkadzało więc używałem dalej ale dzisiaj zaczął się większy problem. Nagle gdy go sobie używałem wyświetliło się "no atomizer found" próbowałem odkręcać i przykręcać dalej nie działało, postanowiłem jeszcze spróbować na innym atomizerze (mutation xv5) i też nic,gdy chwilę nim potrzachalem i kilka razy włączyłem wyłączyłem, wyjmowałem akumulatory to zaczął działać dalej zawyżając oporność,wziąłem jakieś 5 zaciągnięć i znowu przestał wykrywać,po włączeniu i włączeniu zaczął znowu działać i działa do tej pory ale się boje go używać bo teraz się masakrycznie grzeje w tym miejscu https://imgur.com/a/D0vUBjl ( w tym linku znajduje się zdjęcie)

Proszę o jakąś pomoc bo naprawdę szkoda sprzęta..
Awatar użytkownika
By kabacina
#1912525
Jeśli chodzi o zawyżanie oporności, to normalne w Wismecu. Tym bym się nie przejmował. Co to faktu, iż raz "widzi" atomizer, a raz nie, to spróbuj wykręcić pin + w parowniku. Nie ma styku i Wiesławy tak już mają... Odnośnie grzania się boxa - po rozkręceniu zobaczysz w środku taką blaszkę odprowadzająca ciepło. Wystarczy ja mocniej dokrecić i powinno grać. Miałem tak samo w Wismecu 2/3. Z pewnością znajdziesz tutorial na YouTube


Wysłane z mojego Redmi Note 7 przy użyciu Tapatalka

Krótki przegląd POD-ów. Czy vape pody mają p[…]

Witam planuje zakup dwóch e papierosów dla mnie i […]

Ijust 3 pro

Witam mam taki problem, kupiłam sobie tego e papie[…]

Od Administracji: Tu się witam i tylko tu :) […]

UWAGA! Na blogu Starego Chemika BARDZO WAŻNE informacje! Dotyczą zdrowia i życia.