EPF
Masz problem techniczny lub odkryłeś ciekawe rozwiązania? Podziel się z innymi!
By Vilnar
#1910645
Witam, jestem posiadaczem smoka norda od miesiąca.
Wszystko było z nim dobrze, aż do dzisiaj. Jak co dzień wstałem rano, wziąłem do ręki mojego norda, chcę go włączyć i nie działa. Gdy podłącze do go ładowania cały czas świeci się zielona dioda. Rozebrałem go, sprawdziłem wszystkie kable, sprawdziłem czy nie jest zalany. Wszystkie "bebechy" są w dobrym stanie, a sam środek jest suchutki, nie ma ani jednej kropelki liquidu. Dodam, że poprzedniego dnia nord normalnie działał i było z nim wszystko w porządku. Grzałka była zmieniana tydzień temu.

Liczę na szybką pomoc, z góry dziękuję :)
Awatar użytkownika
By pol
#1910651
Niby dużo napisałeś, ale nie wiele z tego wynika.
Jedyna diagnoza "nie działa". Ale coś bliżej już nie podałeś.
Przycisk (dioda) nie sygnalizuje włączenia?
Brak napięcia na grzałce?
Może spalona grzałka lub brak kontaktu....
By Vilnar
#1910654
Pisząc nie działa miałem na myśli, że się nie włącza.
Dioda na przycisku w ogóle nie świeci, jedynie kiedy podłącze do ładowania świeci się na zielono, ale nic poza tym.
Po pięciokrotnym lub dwukrotnym przyciśnięciu zero reakcji.
Co do grzałki nie sądzę żeby była jej wina, ponieważ jeszcze wczoraj używałem poda i było wszystko okej, odłożyłem go i dzisiaj nie działa :/
Nikt poza mną go nie używał ;p
Taifun GTR RTA clone

Hej, właśnie trzymam w ręku i podziwiam klona Tai[…]

Witam, mam dość specyficzny problem z ELEAF iStic[…]

wymiana ogniwa w ego

Mam pytanko. W takiej baterii jak np. KGO Mega je[…]

Cześć. Mam problem z milpem. Mianowicie bateria po[…]

UWAGA! Na blogu Starego Chemika BARDZO WAŻNE informacje! Dotyczą zdrowia i życia.