EPF
Nasze własne produkcje
By spidy
#1903959
Dobra wiadomość to taka ,że "joystyk" zrobiony :D

Obrazek

Ta zła to że się wzięło i pękło, :? szlak
Obrazek
By spidy
#1905972
Nie wiem czy jeszcze ktoś tu zagląda :wink: ale małymi krokami zbliżamy się do finału. :D
Udało się wypolerować nierdzewkę:
Obrazek
I tak to wygląda w komplecie:
Obrazek
Awatar użytkownika
By bulit73
#1905973
@spidy nie martw się, zaglądamy :wink: :beer:
Awatar użytkownika
By SuwMar
#1905974
Zaglądamy nawet jak Ciebie nie ma. :lol: :beer:
Awatar użytkownika
By blucas
#1906532
Też zaglądam ;)
Awatar użytkownika
By Evendi
#1906534
Jak oczekiwanie na finał dobrego serialu :).

Wysłane z mojego Mi Max Prime przy użyciu Tapatalka
Awatar użytkownika
By pHarel2403
#1906544
To już półtorej roku prawie, a ciągle trzyma w napięciu :D
By spidy
#1906576
Panowie dziękuję za cierpliwość ,pozostało tylko lutowanie i ogólna kosmetyka czyli "detaling" :wink:

Obrazek
Awatar użytkownika
By Superlux
#1906579
Ja też obgryzam pazury, czekam żeby w końcu dowiedzieć się... kto zabił :lol:

Szacun za niebiańską cierpliwość i spokój ducha *GOOD* .






:drinkb
By spidy
#1906811
Houston, mamy problem…
Wszystko polutowane,a niestety widzę ciemność.Choć po podłączeniu do usb działa, sam już nie wiem.Lutowane w/g tego schematu .Uprzedzając pytania "czerwony" to plus
Obrazek
By marti701
#1906812
Połączyłeś te blaszki? Zrobiłeś mostek między nimi?

Obrazek

I czy odpowiednio wsadziłeś baterie? Powinny być szeregowo.

Obrazek
By spidy
#1906828
marti701 pisze:Połączyłeś te blaszki? Zrobiłeś mostek między nimi?

Obrazek

I czy odpowiednio wsadziłeś baterie? Powinny być szeregowo.

Obrazek


Wszystko zrobione tak jak trzeba,mostek zrobiony,baterie szeregowo.Może jakiś "zimny lut" się zrobił.
Awatar użytkownika
By Nałóg Totalny
#1906842
@spidy , ale ty pomyliłeś schematy :)
Z tego co widzę w drewienku, to robisz na YiHi 550J, a do niej inny schemat potrzebny. Łap, ale powinno cię zastanowić już w czasie lutowania, że nie masz pokazanego kabelka od balancera (biały) na tym schemacie, według którego lutowałeś. Na poniższym schemacie jak widzisz, ten kabelek oczywiście jest pomiędzy ogniwami.


By spidy
#1906847
Nałóg Totalny pisze:@spidy , ale ty pomyliłeś schematy :)
Z tego co widzę w drewienku, to robisz na YiHi 550J, a do niej inny schemat potrzebny. Łap, ale powinno cię zastanowić już w czasie lutowania, że nie masz pokazanego kabelka od balancera (biały) na tym schemacie, według którego lutowałeś. Na poniższym schemacie jak widzisz, ten kabelek oczywiście jest pomiędzy ogniwami.





@Nałóg Totalny Nałóg Totalny nie pomyliłem schematów :) ale dzieki za czujnośc.Wiem że ten"chudy" przewód to od balansera.Ten schemat który podałem jest po prostu bardzo czytelny,a po poprawkach @marti701 to juz wzorcowy :)
By spidy
#1906849
marti701 pisze:Najważniejsze pytanie czy działa?
Pięcio klikiem się nie wybudza?



No właśnie nie wzbudza,a na usb działa,jutro polutuje jeszcze raz i się zobaczy,po zakupie sprawdzone było i działało.
By spidy
#1906995
Po zastosowaniu terapii lutownicą okazało się że pacjent żyje i ma się dobrze.
Obrazek
Winnym okazał się mostek w koszyku ,na foto już poprawiony.Kto by pomyślał że to przez niego będzie taki problem.
Obrazek
zeus X dual - wycieki

witam proszę o pomoc, jeśli ktoś wie co może być […]

Fanklop usera Pucha

Co tu dużo pisać ...legenda chodząca epe Oddaje […]

Poszukuję elektronika fachowca który wymieni mi mi[…]

Zestaw startowy JUUL

Zastanawiam się nad zakupem e-papierosa JUUL, szuk[…]