EPF
By Xxcainx
#1804456
z tym dogięciem może byc problem, dziwne w takim razie, że u góry też to wystepuje a parownika mocno nie dokręcałem.
By tomaszchw
#1804651
@Xxcainx U siebie jakiś czas temu też to zaobserwowałem, zaznaczę, że wcześniej tego nie zobaczyłem, bo akurat o to dbałem jak o dziecko.
By kwasek
#1809693
Witam, zauważyłem, że mój nano przez pierwszą sekundę po wciśnięciu fire podaję troszkę za mało watów względem ustawień. Przykładowo profil fabryczny power ctrl, grzałka 0.35, ustawiam 36 wat, a mod podaję przez pierwszą sek 30.To normalne?

Wysłane z mojego MI 5s Plus przy użyciu Tapatalka
Awatar użytkownika
By Ariusz
#1809703
Może masz ustawiony preheat 30W przez 1 sek.?
By kwasek
#1809727
Z tego co pamiętam to na power control nie ma opcji preheat

Wysłane z mojego MI 5s Plus przy użyciu Tapatalka
Awatar użytkownika
By SqrK
#1811381
Witam, mam dwa pytania. Pierwsze, to jak wgrać profil baterii, nie mogę się tu tego doszukać, a opcji w escribe nie widzę. Drugie, to przy analizie atomizera pokazuje mi że używam Kanthala, a mam Dual Coil SS316(mimo to TC działa).
Awatar użytkownika
By SAS
#1830626
Niestety i mnie dopadła wymiana ramki . Ramka już jest ale ma problem z śrubkami , ponieważ jedna nie poszła po dobroci i się wyrobiła . Starą ramkę poprostu wyłamałem i odkręciłem inaczej . I teraz moje pytanie wie ktoś gdzie można kupić takie śrubki lub podobne ?
By smilee
#1830627
SAS pisze:Niestety i mnie dopadła wymiana ramki . Ramka już jest ale ma problem z śrubkami , ponieważ jedna nie poszła po dobroci i się wyrobiła . Starą ramkę poprostu wyłamałem i odkręciłem inaczej . I teraz moje pytanie wie ktoś gdzie można kupić takie śrubki lub podobne ?
Lekko nie będzie - pytaj u optyka.

Wysłane z mojego F5121 przy użyciu Tapatalka
Awatar użytkownika
By SAS
#1830688
Jak ja bym mieszkał w Polsce to bym sobie z tym poradził. Niestety w Irlandii to będzie duży problem. Muszę szukać online.

Wysłane z mojego D6603 przy użyciu Tapatalka
Awatar użytkownika
By SAS
#1830691
Te już widziałem niestety nie wyglądają na takie same. Te w nano są na kluczyk imbusowy i mają inny kształt główki.

Dla osób które by były w podobnej sytuacji, wystarczy napisać do serwisu hcigar i chcieli tylko koszty wysyłki. I wyślą mi te śrubki.
Awatar użytkownika
By dudson
#1848815
Ma ktos moze vt75 nano z uszkodzoba elektronika?

Wysłane z mojego LG-H870 przy użyciu Tapatalka
By smilee
#1848816
Dna się nie psuje, ciężko bedzie ;-)

Wysłane z mojego F5121 przy użyciu Tapatalka
Awatar użytkownika
By dudson
#1848818
Pytanie nieaktualne, zajrzalem pare postow wyzej i zaraz zamawiam, co mi potrzebne

Wysłane z mojego LG-H870 przy użyciu Tapatalka
By KANDOSKAN
#1851861
Dopiero zaczynam zabawę z DNA i mam pytanie czy ktoś może wie czy da sie wgrać tryb bypass w ten chip? będę wdzięczny za pomoc
By darwroc
#1865140
Mój VT75 od nie dawna zawyża oporność o jakieś 0,5ohm.Sprawdzałem na kilku parownikach i zawsze to samo.
Resetowałem przez EScribe i nic to nie dało.Miał ktoś coś takiego.
Awatar użytkownika
By dudson
#1865442
Witam. W moim Vt pojawił się lekki problem. W ogóle nie wykrywa żadnego parownika.
Rozkręcałem, sprawdzałem przewody, próbowałem regulować pin. Nic.

Ktoś wie, co może być przyczyną?

Wysłane z mojego LG-H870 przy użyciu Tapatalka
By darwroc
#1865647
darwroc pisze:Mój VT75 od nie dawna zawyża oporność o jakieś 0,5ohm.Sprawdzałem na kilku parownikach i zawsze to samo.
Resetowałem przez EScribe i nic to nie dało.Miał ktoś coś takiego.

Pomocy znikąd :D więc rozkręciłem, przedmuchałem, złożyłem i pokazuje oporność jak trzeba.
By Staszek.S
#1878990
Witajcie,
Zakupiłem Nano na forum właśnie...
Działa...Escribe ogarniam...Ale że to pierwsze moje dna, to muszę zapytać...
Używam SS i Ti na grzałki. Rzecz jasna TC.
W zakładce Materials, mamy profile drutów.
Wywaliłem stamtąd profile dla 304, 3016li ti... pobrałem nowe ze SteamEngine, wgrałem... i trochę kupa... Atomizer IJoy exo, grzałka singiel 0,72ohm (zablokowana na zimno) tytan, mod w TC 220', 20W z preheatem 30W... Niby działa ale smaku brak, chmura kiepska I szybko załącza się temp protection... Da się wapować ale średnio przyjemnie jest... Profile zmieniłem bo chciałem poprawić... Okazuje się że na poprzednich było trochę lepiej (choć nei idealnie)...

Druga sprawa to ustawienia TCR... W zakładce Materials, prawy dolny róg- actions.... TRC ustawiony na 0,006 .. Co to? Nikiel ?? Zmiana tego parametru na 0,00105 - SS lub 0,0035 dla tytanu poprawia sytuację, ale wtedy TCR zmienia się dla każdego materiału... Jak to ogarnąć ?

Przede wszystkim zależy mi na ogarnięciu drutów Ti gdyż z ss już jakieś tam doświadczenia mam :)
By rebeliant86
#1879052
Zrob profil ma steam engine, jesli atomizer jest stabilny to noe blokuj odorności. I jesli chmura mala to daj troche wieksza temperature. Musisz poeksperymentowac. Zawsze warto zlapac pare chmurek z wlaczonym escribe i podgladem wykresow zeby zobaczyc co sie dzieje.

Wysłane z mojego SM-A520F przy użyciu Tapatalka
Zakup epapierosa

Czy wie ktoś gdzie w Polsce mogę kupić Ijoy captai[…]

ZAKUP E PAPIEROSA

Mam zamiar kupic Drag Mini oraz Zeus Sub-Ohm wypow[…]

Hellvape MD MTL RTA

Hellvape MD 24mm MTL RTA […]

Latające złącze 510 w Tesli punk 220

Witam, wczoraj zauważyłem że atomizer mi sie jakoś[…]

UWAGA! Na blogu Starego Chemika BARDZO WAŻNE informacje! Dotyczą zdrowia i życia.