EPF


Rozpoczynasz przygodę z elektronicznym papierosem i masz pytania? Tutaj właśnie możesz uzyskać na nie odpowiedź.
Regulamin forum: Przypominamy, że zgodnie z ustawą o ochronie zdrowia (...) zakazane jest publiczne zachęcanie do nabywania lub używania papierosów elektronicznych lub pojemników zapasowych. Jednakże nikt nie zabrania dzielenia się prywatnymi, subiektywnymi opiniami na temat produktów.
By Kruchy15a
#1846112
Cześć,
Ponad miesiąc temu kupiłem Evic Primo Mini z Atomizerem Procore Aries. Generalnie nie miałem z nim większych problemów. Na grzałce ProC1 (0.4 ohm) Paliłem sobie na mocy 35 W. I po wymianie jej na taka samą i ustawieniu mocy na 40W efajek zaczyna się starsznie nagrzewać.
Przed zamontowaniem nowej ProC1 uzywałem ProC2 (0,15 ohm) ale z racji komunikatu "Weak Batteries" i po przeczytaniu forum i obejrzeniu kilku filmików na youtube, wróciłem do grzałki ProC1 (0,4 ohm).
Tak więc... czy to normalne aby e papieros po kilku puffach osiągał taką temperaturę? Palę około 1,7 sekundy. Wątpię aby nowa grzałka spaliła się tak szybko (no bo niby jak po 4 dniach?). E papieros nagrzewa się przy porcie USB. Czym jest to spowodowane? Coś źle ustawiłem?
Czy może po prostu oddać go na gwarancję?
Awatar użytkownika
By berto
#1846118
Dokręć delikatnie tą śrubkę(wkrętak torx t5). U mnie po tym drobnym zabiegu skończyły się problemy z nagrzewaniem i z komunikatem "weak battery".

Obrazek
By Kruchy15a
#1846134
Ok ;)
Czy ta śrubka samoistnie się luzuje, czy jest to jakaś wada fabryczna?
Zrobiłem już tak wcześniej, zniknął komunikat "Weak Battery" natomiast wciąż się nagrzewa czasami. Dokręcić jeszcze "troszeczkę"?
Awatar użytkownika
By berto
#1846139
Nie radziłbym dokręcać na siłę bo efekt może być odwrotny. Czytałem gdzieś na forum FT że ktoś dokręcił na maxa i teraz cały czas ma "weak battery". To jest chyba wada fabryczna, błąd w projekcie. W innych zasilaniach Joyetecha się z tym nie spotkałem.
By Kruchy15a
#1846142
Na szczęście, mam jeszcze 5 miesięcy gwarancji :D
I tak planuje zakup czegoś "mocniejszego" za jakiś czas. Więc zapewne po zakupie nowego ten oddam na gwarancję.
Dziękuję bardzo za pomoc.
Temat do zamknięcia ;)
Awatar użytkownika
By berto
#1846164
Ja dokręciłem dosłownie 1/8 obrotu a może jeszcze mniej i nigdy więcej jej nie ruszałem. Od ponad miesiąca działa bez zająknięcia a używam go każdego dnia.
Wyłączający się battlestar

Witam, chciałbym się was podpytać odnośnie mojego […]

Mod do stóweczki.

Witam, hej. Doszłam do wniosku, że to najwyższy cz[…]

Papieros do 200 złotych

Dobry wieczór, szukam e-szluga, który pomoże mi o[…]

Hej - mam problem z aktualizacją boxa asmodus mini[…]