EPF
Rozpoczynasz przygodę z elektronicznym papierosem i masz pytania? Tutaj właśnie możesz uzyskać na nie odpowiedź.
Regulamin forum: Przypominamy, że zgodnie z ustawą o ochronie zdrowia (...) zakazane jest publiczne zachęcanie do nabywania lub używania papierosów elektronicznych lub pojemników zapasowych. Jednakże nikt nie zabrania dzielenia się prywatnymi, subiektywnymi opiniami na temat produktów.
By trissot
#1834511
Witam mam pewien problem z ustawieniem trybu tc w vt75c. Mianowicie po zrobieniu grzałki z 316ss ,zablokowaniu czy też bez blokady (nie ma większego znaczenia) grzałka w przedziale 0.4-0.5 ohm temperatura 200-220°C moc 20-30w i w momencie wyskakuje temp. protect i odcina moda. Jeśli przejdę w tryb power zaciągnę się chwilę i wrócę do tc to śmiga. Czy ktoś mi pomoże co robię źle?

Wysłane z mojego Lenovo K53a48 przy użyciu Tapatalka
Awatar użytkownika
By Timi
#1834514
Włącz monitor. Odpal potrzebne parametry i będziesz wiedział wszystko.
By trissot
#1834519
No właśnie na monitorze tylko wykres napięcia w chwili naciśnięcia fire delikatnie drgnie i to wszystko nic więcej się nie zmienia

Wysłane z mojego Lenovo K53a48 przy użyciu Tapatalka
Awatar użytkownika
By Timi
#1834524
trissot pisze:No właśnie na monitorze tylko wykres napięcia w chwili naciśnięcia fire delikatnie drgnie i to wszystko nic więcej się nie zmienia

No co Ty opowiadasz?
Rezystancja, moc i temperatura muszą się zmieniać. Najważniejsza jest rezystancja. Może coś nie łączyć, zwierać itd. Poza tym zapewne wiesz, że ten komunikat to nic złego. Po prostu grzałki osiągnęły zadaną temperaturę. Jednak odcięcia nie powinno być.
Ostatnio zmieniony 04 lut 2018, 14:25 przez Timi, łącznie zmieniany 1 raz.
By trissot
#1834525
A gdyby tak było to czy w trybie power by śmigało jak trzeba?

Wysłane z mojego Lenovo K53a48 przy użyciu Tapatalka
Awatar użytkownika
By Timi
#1834528
W trybie power box utrzymuje jedynie zadaną moc.
By trissot
#1834533
No tak tak ale gdyby było zwarcie czy by brakowało styku to i w trybie power by całość nie śmigała. Nie mam aktualnie lapka w domu i sprawdzę dopiero jutro w robocie

Wysłane z mojego Lenovo K53a48 przy użyciu Tapatalka
Awatar użytkownika
By Timi
#1834537
Jakby było zwarcie lub przerwa, to sprawa jest jasna. Box wyświetla stosowny komunikat. Najgorzej jest gdy połączenie nie jest pewne i oporność skacze, ale to widać na monitorze lub w trakcie analizy atomizera. Problemy pojawiają się również gdy oporność wpisana w elektronikę różni się od faktycznej.
By trissot
#1834563
Oporność w analizie atomizera skacze ale są to setne ohma i natomiast samej oporności nie wpisuje ręcznie tylko elektronika sama zaczytuje. Za chwilę zrobię inną grzałkę i sprawdzę jak to hula

Wysłane z mojego Lenovo K53a48 przy użyciu Tapatalka
By Szympans
#1836061
Jaki model ? jaki tank ?
Mam ten sam problem...
w dodatku jak mam ustawioną oporność grzałki prawidłową to w tc nie działa... sie smaży nie dając dymka własciwie. dopiero jak daje wiekszy opór niż powinien być jest ok....

ps. przypuszczalnie używasz ss316 ? opór jest zależny od temperatury, a tu bardzo różnica dla 0.5 to 0.3 wzrostu po nagrzaniu.
By trissot
#1836090
Korzystam z vt75c oraz z vt75 nano a parowniki to hussar i skyline. U mnie problemem było chyba to że kupiłem drut ss316 0.4mm i chciałem by był cieńszy więc go naciągałem i wtedy były problemy. Natomiast stosując drut bez "obróbki" śmiga jak trzeba

Wysłane z mojego Lenovo K53a48 przy użyciu Tapatalka
ECIG Hellas - zbiorowe zamówienie

Moi Drodzy, ze względu na sporą liczbę zapytań o t[…]

Po pierwsze witam wszystkich użytkowników :) (Nie […]

Geekvape Ammit RTA

Zapowiada się ciekawie :) http://www.gee[…]

Wyciekajacy liquid

Witam, chcialbym się zapytać bardziej doświadczony[…]