EPF
By Monteqinn
#1748112
Witajcie. Mam następujący problem... moje vamo v5 czasami dostaje świra i zaczyna mi wypisywać komunikat "short". Wiem, że to oznacza zwarcie, ale nie wiem w którym miejscu ani dlaczego... dziwne jest to ze on tylko raz na jakiś czas tak zeświruje a później mu przechodzi... uszczelkę pod pinem + jest dobra, rozciąganie sprężyny na dole nic nie daje, styki wyglądają dobrze, nie dokręcam aerotanka na chama do końca... Wie ktoś co może być tego przyczyną ?
Dodam jeszcze, że czasami tak mu odwala, że zaczyna pokazywać zwarcie bez podłączonego atomizera... ale jak się mocniej wciśnie przycisk to wtedy już niby nie ma zwarcia... Ręce już mi opadają i nie wiem co robić...
Awatar użytkownika
By kabacina
#1748320
Monteqinn pisze:Witajcie. Mam następujący problem... moje vamo v5 czasami dostaje świra i zaczyna mi wypisywać komunikat "short". Wiem, że to oznacza zwarcie, ale nie wiem w którym miejscu ani dlaczego... dziwne jest to ze on tylko raz na jakiś czas tak zeświruje a później mu przechodzi... uszczelkę pod pinem + jest dobra, rozciąganie sprężyny na dole nic nie daje, styki wyglądają dobrze, nie dokręcam aerotanka na chama do końca... Wie ktoś co może być tego przyczyną ?
Dodam jeszcze, że czasami tak mu odwala, że zaczyna pokazywać zwarcie bez podłączonego atomizera... ale jak się mocniej wciśnie przycisk to wtedy już niby nie ma zwarcia... Ręce już mi opadają i nie wiem co robić...

Spróbuj dobrze, mocno dokrecic grzalke. Czasami tu może tkwić problem. Jednak Ty piszesz, że nawet bez parownika potrafi tak pokazać... To może być wina elektroniki.

Wysłane z mojego HTC One przy użyciu Tapatalka
By Monteqinn
#1748329
Spróbowałem... nic. Przed chwilą znowu się zbrickował... dziwne jest też to, że normalnie pokaże oporność grzałki, zmierzy ile jeszcze baterii zostalo, po menu będzie smigał... dajesz fire i dyntka...
Awatar użytkownika
By BoberChasers
#1748334
Z tego co pamiętam miałem ten problem, rozwiązanie przyszło przy przeglądaniu obudowy.

Prawdopodobnie cos z płytki się styka z obudową która jest MINUSEM... sprawdź to.
By Monteqinn
#1748354
Odizolowałem wszystko co by mogło się stykać z obudową, ale to nic nie pomogło... :/
Awatar użytkownika
By kabacina
#1748356
Proponuję jeszcze wyczyścić pin w vamo. Może masz tam trochę lq. Ewentualnie pobaw się z pinem na parowniku (wkręc lub wykrec bardziej srubke). Potestuj. Ja miałem takie jaja bodajże z kayfunem 3.1. Za cholere nie chciał śmigać na vamo. Objawy takie jak u Ciebie.. Spróbuj też użyć jakiś inny parownik i sprawdź czy będą takie same objawy

Wysłane z mojego HTC One przy użyciu Tapatalka
By Monteqinn
#1748372
Wątpię, żeby to był problem z aerotankiem bo na kamikaze VV1200 działa i na vamo też działa tylko są jakieś dziwne rzeczy... pin czyściutki, gumka niedawno była zmieniana... żal starszny... wszystko było okej i z dnia na dzień takie dziwne rzeczy ? :/
Przekąpałem elektronikę w odtłuszczaczu dobrej jakości, przeczyściłem płytkę, poczekałem aż wyschnie, złożyłem i... ciągle problem typu dupa...
Awatar użytkownika
By kabacina
#1748374
Zmień grzalke i zobacz czy przypadkiem problem nie tkwi w niej.

Wysłane z mojego HTC One przy użyciu Tapatalka
By Monteqinn
#1748379
Grzałka na 100% jest sprawna. Zmieniona była wczoraj bo też o tym myślałem, że to mogło być to...
Awatar użytkownika
By kabacina
#1748382
No tak, przepraszam przeoczyłem.. W takim razie jest uwalony i tyle. Czas na coś nowego

Wysłane z mojego HTC One przy użyciu Tapatalka
By Monteqinn
#1748384
Właśnie zauważyłem, że czasami mi pokazuje oporność 4.6ohm w momencie jak nie jest podłączony parownik (powinno być 9.9ohm przy braku parownika/grzałki)... może to rzuci jakieś nowe światło na całą sytuacje ?
Awatar użytkownika
By Krasnal45
#1748387
W rzeczywistości, wskazanie 9.9 w Vamo, oznacza brak jakiejkolwiek oporności. czyli jakiekolwiek inne wskazanie, ewidentnie wskazuje na problem z elektroniką.... niestety...
Spróbuj jeszcze z tą kąpielą o której pisałem Ci wyżej.
By Monteqinn
#1748611
Powiedzcie mi... bo popytałem jeszcze paru ludzi elektryków/elektroników i ktoś mi powiedział, że to może być wina cewki( na płytce są 2 ) i to ona robi zwarcie. Może być taki problem ?
Awatar użytkownika
By kabacina
#1748867
Monteqinn pisze:Powiedzcie mi... bo popytałem jeszcze paru ludzi elektryków/elektroników i ktoś mi powiedział, że to może być wina cewki( na płytce są 2 ) i to ona robi zwarcie. Może być taki problem ?

Ja nie pomogę. Elektryk że mnie marny ;) może daj któremuś z nich, rozbiora i pomierza co się zepsuło. Jak coś to ja mam vamo v5 leżącego w szafce, więc mogę odstąpić w razie 'W"

Wysłane z mojego HTC One przy użyciu Tapatalka
600 dni e-palenia

Tusiu ! Wszystkiego najlepszego z okazji 600- eG[…]

Aromaty MAiArt

Do eksperymentów z aromatem róży czekam na nabrani[…]

Urodziny !!!

"Zobacz no, zobacz no, czyje, czyje urodziny[…]

1300 dni z epetem :D

No i pykło okrągłe 1300 dzionków bez śmierdziela :[…]