EPF
Awatar użytkownika
By gentillo
#1716475
Dopadł mnie problem nie działającego przycisku fire. Czy jest może jakieś rozwiązanie?

Wysłane z mojego X900+ przy użyciu Tapatalka
Awatar użytkownika
By gentillo
#1716485
czasami łapie, częściej nie.

Wysłane z mojego X900+ przy użyciu Tapatalka
Awatar użytkownika
By Thaniell
#1716488
Kup sobie izopropanol w sprayu i popsikaj, powinno pomóc. Miałem to samo w Pico i dało radę.
Awatar użytkownika
By bulit73
#1716496
gentillo pisze:czasami łapie, częściej nie.

Wysłane z mojego X900+ przy użyciu Tapatalka


A po jakim czasie użytkowania to się zrobiło?
By FlashGordon
#1717492
U mnie też padł, wlutowałem nowy.
Awatar użytkownika
By gentillo
#1717509
FlashGordon pisze:U mnie też padł, wlutowałem nowy.

Skąd miałeś zamiennik?

Wysłane z mojego X900+ przy użyciu Tapatalka
By FlashGordon
#1717526
gentillo pisze:
FlashGordon pisze:U mnie też padł, wlutowałem nowy.

Skąd miałeś zamiennik?

Wysłane z mojego X900+ przy użyciu Tapatalka


Każdy jeden 4 pinowy będzie pasował, kwestia rozmiaru, to tylko guzik, wyjąłem go z czegoś innego po prostu ;)
Awatar użytkownika
By Guziel
#1738290

Czy to normalne, że po wymianie akumulatorów nie działają przyciski + i -?
Działają po wejściu do menu ale po wyjściu z niego nie da się zmienić wartości W (w tym trybie głównie go używam).
Ostatnio zmieniony 29 lis 2016, 19:11 przez Guziel, łącznie zmieniany 1 raz.
Awatar użytkownika
By pol
#1738291
A co jest jak przez chwilę przytrzymasz równocześnie + i - ?
Awatar użytkownika
By Guziel
#1738293
Pokazuje wtedy możliwość zmiany rezystancji grzałki i przyciski działają. Po wyjściu do trybu W znów nie.

EDYTA: pomogło szybkie wykręcenie parownika na zaświeconym wyświetlaczu i wtedy zmiana napięcia przyciskami +/-. Ale pytanie, czemu tak się dzieje, zostaje.
Awatar użytkownika
By bulit73
#1738346
Guziel pisze:Czy to normalne, że po wymianie akumulatorów nie działają przyciski + i -?


Nie zawsze tak jest. Jeżeli nie działają, naciśnij raz przycisk "fire" i powinny działać.
Awatar użytkownika
By Guziel
#1738350
bulit73 pisze:
Guziel pisze:Czy to normalne, że po wymianie akumulatorów nie działają przyciski + i -?


Nie zawsze tak jest. Jeżeli nie działają, naciśnij raz przycisk "fire" i powinny działać.


Gdyby to było tak prozaiczne to nie robiłbym zamieszania ;)
Tak na dobrą sprawę, jeśli szybko nie zmienię akumulatorów, to mogę klikać sobie co chcę i jak chcę a wartość W i tak się nie zmieni.
Jedyne rozwiązanie jakie pomaga to to opisane wyżej.
Awatar użytkownika
By bulit73
#1738353
Guziel pisze:
bulit73 pisze:
Guziel pisze:Czy to normalne, że po wymianie akumulatorów nie działają przyciski + i -?


Nie zawsze tak jest. Jeżeli nie działają, naciśnij raz przycisk "fire" i powinny działać.


Gdyby to było tak prozaiczne to nie robiłbym zamieszania ;)
Tak na dobrą sprawę, jeśli szybko nie zmienię akumulatorów, to mogę klikać sobie co chcę i jak chcę a wartość W i tak się nie zmieni.
Jedyne rozwiązanie jakie pomaga to to opisane wyżej.


Specjalnie wyciągnąłem 5, żeby sprawdzić, bo na razie odpoczywa w pudełeczku.
U mnie jest tak jak napisałem. Jeżeli po włożeniu aku +/- nie działają, naciskam raz "fire", wyświetlacz się rozjaśnia i przyciski działają. Specjalnie kilka razy wkładałem i wyciągałem aku.
Awatar użytkownika
By Pamoko
#1832420
Odkopię temat, nie krzyczcie;)
Czy można w iPV5 zmienić orientację wyświetlacza?

Od Administracji: Tu się witam i tylko tu :) […]

Powitanko

Hej cześć witam! Każdego jak i wszystkich tu zebra[…]

Ijust 3 pro

Witam mam taki problem, kupiłam sobie tego e papie[…]

Jaki epapieros?

Cześć! Jestem tutaj nowy i chciałbym was prosić o […]

UWAGA! Na blogu Starego Chemika BARDZO WAŻNE informacje! Dotyczą zdrowia i życia.