EPF
By atnaH
#1495817
No niestety, już to wszystko robiłem.
Moge jeszcze spróbować dokładniej pogrzebać wykałaczką.
Ale dzięki ogólnie za odpowiedź ;)
Awatar użytkownika
By Alfrigg
#1496275
Wata w tych grzałkach jest strasznie zbita, przez co występują problemy z transportem.
Gęstszy (bardziej lepki) liquid (nie olejek) jeszcze bardziej utrudnia transport, nie słuchaj tej osoby...
Powinieneś użyć mniej gęstego, z przewagą glikolu albo dodatkiem etanolu.

Czujesz spaleniznę? Bo w poście piszesz o tym, że czujesz grzałkę - drut oporowy sam w sobie nie ma wielkich walorów smakowych.

Prawdopodobnie wata jest zbita > liquid nie wyrabia z docieraniem na grzałkę > grzałka zamiast odparowywać liquid to przypala samą watę i to jest może być przyczyną tego smaku.
By AndrewG
#1496660
Też miałem ten problem, wapuje bazę optimum która ma około 60% gliceryny a te grzałki nie lubią tak gęstych płynów, mnie pomogło dodanie do bazy spirytusu rektyfikowanego w ilości 0,3ml na 20 ml płynu, teraz za każdym razem jak przygotowuję sobie bazę dolewam spirytus i nie mam problemów z transportem, inna sprawa że lepiej by było przejść na jakieś bazy 50/50 lub PG70 ale na razie mam dość duży zapas i też nie za bardzo wiem co kupić a tą kupiłem na spróbowanie, zasmakowała więc zrobiłem zapasy, można też dodać wody demineralizowanej którą kupisz choćby w aptece za około 2zł/litr, najlepiej samemu popróbować co lepsze i bardziej Ci podejdzie, ja np. nie przepadam za wodą w liquidze bo czuję wodnisty posmak i to mnie denerwuje.
Awatar użytkownika
By ArchDelux
#1496853
U mnie przy VPG 50/50 nie ma takiego problemu, za to był z fabryczną grzałką, która bobrzyła od nowości.
Awatar użytkownika
By Arkeno
#1496857
Używam max vg samogona swojego i nie mam problemów z transportem. Ani na oryginalnej baterii z zestawu ani na Isticku przy 50W-60W.
By Soporek
#1497181
Dokręcam mocno, i potem jak przestaje działać lekko odkręcam o 1/4 obrotu albo nawet mniej i jest ok.
Awatar użytkownika
By ArchDelux
#1497188
Ja dokręcam do pierwszego oporu, czyli lekko i tak by siedział pewnie, nie polecam robić tego mocno i dokręcać głęboko.
Awatar użytkownika
By miron52
#1497221
Znaczy przy dokręceniu do końca robi się zwarcie. Dorób sobie plastykową podkładkę dystansową pod parownik, żebyś mógł dokręcić i żeby parownik się nie gibał, bo może uszkodzić gwint w modzie. Komuś się to już przytrafiło niestety.
By dpiast6
#1497257
Miałem identyczne. Grzałka przy kilku dolewkach liquidu się lekko sama odkręcila. Dokręcanie pomogło.

Wysłane z mojego XT1068 przy użyciu Tapatalka
Awatar użytkownika
By miron52
#1497279
dpiast6 pisze:Miałem identyczne. Grzałka przy kilku dolewkach liquidu się lekko sama odkręcila. Dokręcanie pomogło.

Jesteś pewien, że miałeś identycznie ? To
1. przeczytaj jeszcze raz wątek.
2. jeśli nie zmieniłeś zdania, patrz pkt.1
By dpiast6
#1497440
miron52 pisze:Zaktualizuj oprogramowanie, albo wirusa masz.
A nie grzeje się ten "mod" ?

Nooo za to Twoje rady to istny skarb...

Wysłane z mojego XT1068 przy użyciu Tapatalka
By Shevy
#1497830
Wczoraj sasiad zakupil i just2 , chcial cos taniego z duza iloscia dymu ,wiec wybor prosty . Przyszedl z nowym sprzetem zebym mu pokazal co i jak , nasaczylem grzalke ,zalem ,odczekalem ,buch i omalo pluc mi od spalonej waty nie wyrwalo . Wyszlo ze na sucho kolezanka przypadkowo odpalila sprzet na sucho .
Ukrecilem grzalke okolo 0.85oma ( nie mialem odpowiednich drutow zeby nizej zejsc). I powiem ze ladnie to chmurzy , ilosc dymu przyzwoita , smak fajny ,jest wielki przeciag wiec i chmurka zimna , nic nie cieknie .
https://www.youtube.com/watch?v=bKH25_CEEk0 tutaj jest ladnie pokazane co i jak , i jak ktos chce oszczedzic na grzalkach ,nie chce kupowac bazy rba to i na ori grzalce nie ma problemu z przebudowa .
Awatar użytkownika
By abo
#1498064
e-Jacek pisze:
@obi8123 wapuj Liquid o zawartości nikotyny 36 na dluzej starczy;)


:D proszę przestań zapewne 36 to było na sam początek -- ale dobre złota rada :D
Awatar użytkownika
By raz dwa
#1503109
Witam wszystkich *SMOKEKING* Prześledziłem kilka wątków na temat iJust2 którego zakupiłem prawie miesiąc temu. Problem zaczął się po wymianie grzałki. Przy pierwszym zakupie zamówiłem sobie dodatkowo trzy grzałki na zapas które zwęgliłem i już nie wiem w czym tkwi problem. A więc tak opiszę co robiłem krok po kroku. Liquid jaki używam to Black Tea (6mg) od Liqueena. Wpierw kupiłem sobie 10 ml na początek i to był strzał w dziesiątkę jak dla mnie bo smak bardzo mi podszedł. Następnie dokupiłem 40 ml (4x10 ml) tego samego smaku. Po przepaleniu ok 35 ml zaczął być odczuwalny smak bobra więc postanowiłem zmienić grzałkę. Sprawdziłem dokładnie uszczelki, zakropiłem solidnie grzałkę od wewnątrz - ok 8-12 kropli - dodatkowo nasączyłem każdy otwór do około do momentu aż bibułka przestała wpijać liquid. Poskręcałem wszystko oczywiście w napełniony catomizer i pozostawiłem na ok. 45 minut. Gdy spróbowałem wapować - delikatnie jak na pierwsze razy przystało - smak liquidu odczuwalny był przez dwa może trzy pierwsze (delikatnie) pociągnięcia a potem spalenizna - i to była pierwsza z trzech dodatkowych grzałek. Przy drugiej zalewanie zrobiłem w takim sam sposób plus igłą delikatnie poruszałem watę w bocznych otworach jak zalecał jeden z forumowiczów. Efekt ten sam. Smak spalenizny po kilku pierwszych delikatnych zaciągnięciach - i to była druga grzałka. Pomyślałem że może to wina liqudiu bo ten czteropak jaki kupiłem (4x10ml) był jakby gorszej jakości. Smak był płytszy i bardziej chemiczny. Więc dziś kupiłem 10ml tego samego liquidu założyłem trzecią grzałkę zalałem ją bardzo dokładnie i obwicie, poruszałem delikatnie watę igłą, po skręceniu wszystkiego razem pociągnąłem na "sucho" tzn bez włączania baterii kilka razy i pozostawiłem wszystko do dobrą godzinę. Po upłynięciu czasu i dwóch trzech zaciągnięciach znów smak spalenizny. Nie wiem co źle robię. Nie mam już pojęcia co dalej zrobić i czemu tak się dzieje. Wygląda jakby nie było transportu liquidu z caromizera do grzałki, jakby wata nie wciągała go w ogóle. Z tego co pamiętam gdy dostałem nowy zestaw to grzałkę zakropiłem trzema kroplami od środka wkręciłem ją do catomizera i w tedy było wszystko ok. Czy może nie potrzebnie daje tak dużo liguidu do wewnątrz nowej grzałki i w boczne otwory?
Awatar użytkownika
By miron52
#1503121
@raz dwa, błąd nie tylko Twój, to zaufanie do grzałek fabrycznych. Do iJusta jest baza RBA, a kręcenie grzałek to żadna filozofia.
Awatar użytkownika
By raz dwa
#1503137
miron52 pisze:@raz dwa, błąd nie tylko Twój, to zaufanie do grzałek fabrycznych. Do iJusta jest baza RBA, a kręcenie grzałek to żadna filozofia.


Coraz poważniej myślę o RBA bo już w te choler.... grzałki poszło trochę kasy. Mam tylko prośbę o jakiś link do takiej grzałki np na Peleonie? Bo nie wiem dokładnie jaka ma być by nie kupić nie to co trzeba.
P.S. założyłem ostatnią grzałkę jaką miałem - dokupowałem na wszelki wypadek - i zalałem ją tak jak pierwszą "fabryczną" czyli dwie krople od góry i jedna max dwie na boczne otwory a nie do oporu aż wata przestanie wpijać. Odłożyłem wszystko na półkę i zobaczymy co z tego będzie.
Awatar użytkownika
By pawel25
#1503184
[url]http://poster82.pl/nowości/anyvape-version-2-diy-rba-detail.html[/url] Tu masz.
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7
  • 100

Witam czy jest możliwość sprawdzenia jakimś progra[…]

Pierwszy e-papieros

Witam Państwa serdecznie. Przymierzam się do zakup[…]

Neutralizacja e-chmury

Jak w temacie :) macie na to jakiś skuteczny pat[…]

Z niewielkim, acz nadal modnym poślizgiem prezentu[…]