EPF
Awatar użytkownika
By miron52
#1748589
A ludzie narzekają na zestaw, a nie na atomizer.
By Grubyakabajceps
#1748610
Witam mam problem i nigdzie nie ma rozwiązania albowiem moja bateria nie działa, jak kliknie guzik to miga 10 razy wolno i 10 razy szybko i miga tylko jeśli go trzymam. Ktoś wie o co z tym chodzi?
By margo03
#1748872
Witam mam taki problem że gdy ijust leży bokiem to przez wloty powietrza zaczyna wyciekać liquid. Zmieniłem grzałke na nową i dalej jest ten sam problem. Ktoś ma jakieś rady? Dodam że jest on nowy ma miesiąc czasu
By Skoroszyt
#1748943
miron52 pisze:Ten typ tak ma post1748577.html?hilit=ijust#p1748577


To jest o ijust 2 :) i ciekawe, bo jak go miałem to na początku tylko ciekło. Z tego co pamiętam to było coś z uszczelką na grzałce nie teges. Zamieniłem z innej, wszystko z wyczuciem wkreciłem i było ok :) tylko nie pamiętam czy z tritona ta gumka czy od ijusta . Co lepsze, kolega z tym samym sprzętem i jemu cieknie..

sprawdź ten post : post1744192.html#p1744192
może też coś z tą uszczelką jest nie teges, sprobować możesz :)
By Sokol18
#1750965
Witam, wczoraj umyłem całego papierosa, po złożeniu go i wymiany grzałki z 0.3 na 0.5 grzałka sporo dłużej się nagrzewa, chmura jest mniejsza i o wiele słabiej jest wyczuwalny smak więc w czym może być problem bo próbowałem już kilku sposobów i nic.
By Offsajd
#1751030
Sokol18 pisze:Witam, wczoraj umyłem całego papierosa, po złożeniu go i wymiany grzałki z 0.3 na 0.5 grzałka sporo dłużej się nagrzewa, chmura jest mniejsza i o wiele słabiej jest wyczuwalny smak więc w czym może być problem bo próbowałem już kilku sposobów i nic.




Prawdopodobnie grzałka ma na sobie jeszcze wode. Ja zawsze zalewam grzalke pozadnie lq. Ew szusze na np. Kaloryferze sama grzalke.


Wysłane z iPhone za pomocą Tapatalk
Awatar użytkownika
By wooten
#1751467
Offsajd pisze:
Sokol18 pisze:Witam, wczoraj umyłem całego papierosa, po złożeniu go i wymiany grzałki z 0.3 na 0.5 grzałka sporo dłużej się nagrzewa, chmura jest mniejsza i o wiele słabiej jest wyczuwalny smak więc w czym może być problem bo próbowałem już kilku sposobów i nic.




Prawdopodobnie grzałka ma na sobie jeszcze wode. Ja zawsze zalewam grzalke pozadnie lq. Ew szusze na np. Kaloryferze sama grzalke.




Ale nikt nie mówił o myciu grzałki. A jedynie na wymianie na nową - więc skąd miała by być w niej woda i jak "szuszenie" ma pomóc? ;)

Bateria jest naładowana?
Awatar użytkownika
By hilton1
#1751526
To wymień grzałkę na 0,3 ohm , ta 0,5 ohm będzie się zawsze nieco dłużej nagrzewać ,a szczególnie jak masz już trochę rozładowaną baterię.
By Offsajd
#1751551
wooten pisze:
Offsajd pisze:
Sokol18 pisze:Witam, wczoraj umyłem całego papierosa, po złożeniu go i wymiany grzałki z 0.3 na 0.5 grzałka sporo dłużej się nagrzewa, chmura jest mniejsza i o wiele słabiej jest wyczuwalny smak więc w czym może być problem bo próbowałem już kilku sposobów i nic.




Prawdopodobnie grzałka ma na sobie jeszcze wode. Ja zawsze zalewam grzalke pozadnie lq. Ew szusze na np. Kaloryferze sama grzalke.




Ale nikt nie mówił o myciu grzałki. A jedynie na wymianie na nową - więc skąd miała by być w niej woda i jak "szuszenie" ma pomóc? ;)

Bateria jest naładowana?

Widzisz nie doczytałem


Wysłane z iPhone za pomocą Tapatalk
By CzeczenGrozny
#1751922
Witam, czy ktoś rozbierał ijusta całkowicie? Mam problem z wyciągnięciem płytki pcb, znalazłem dwa punkty w których płytka jest przylutowana do górnej części z pinem, jednak po odlutowaniu ich układ siedzi jak siedział. Chciałbym go "wypiec" ponieważ zgłupiał, przy odkręconym atomizerze bateria daje napięcie na pin (dioda świeci się tak jak podczas wapowania) i gdy podłącze kawałek drutu oporowego na krótko to zaczyna go grzać, ale gdy czynność powtórzę z drutem podłączonym od początku układ reaguje tak jak przy zwarciu, mryga szybko i odcina zasilanie. Miał już ktoś coś takiego?
By leserti
#1755036
Witajcie,
Obowiązkowo, jako typowy "wejper", jestem (o dziwo) szczęśliwym posiadaczem Eleaf IJust 2. Temat samego tanka jak i oryginalnych grzałek od Eleaf był wałkowany setki razy, więc tego już nie będziemy poruszać. Rzecz tyczy się grzałek od Aspire - model Atlatis. Taką właśnie kupiłem przed 10-minutami. Dotychczas korzystałem z zespołów grzewczych Aspire Triton, ale w akcie desperacji wywołanym brakiem takowych, zakupiłem Atlantis. Niestety po wkręceniu, zalaniu i odczekaniu 5 minut, okazało się, że był to chyba najgorszy wybór.
Grzałka ma napisany przedział 40-50W (IJust 2 30-80W) i oporność 1Ω. Żeby cokolwiek poleciało trzeba trzymać guzik ze 3-4 sekundy i dopiero zacząć ciągnąć. Czym może być to spowodowane?
Pozdrawiam, Ja
Awatar użytkownika
By Jamszoł
#1755038
Myśle , że jest to spowodowane tym 1 omem
Miał byś 0,3 oma to by nie było problemów
  • 1
  • 94
  • 95
  • 96
  • 97
  • 98
  • 99
EXO XL i slabe nasaczanie liquidem

Witam, pojawialem sie anonimowo na forum, aczkolwi[…]

Wybór moda.

Cześć. Aktualnie mam Joyetecha Ego Aio i zapewne k[…]

Coppervape Skyline RTA

Niedawno pojawił się klon ciekawego parownika Skyl[…]

Urodziny !!!

"Zobacz no, zobacz no, czyje, czyje urodziny[…]