EPF
By szpurek13
#1743432
erbis pisze:Olejek z epapierosa nie jest tłusty.

Olejek raczej jest, lq nie koniecznie

Co do problemu - może czas grzałki nadszedł?

Wytapano z Note Edge
Awatar użytkownika
By Podloganawias
#1745064
Witam, podłączyłem grzałkę od atlantisa i wygląda na to że jej 'nie łapie'. Gdy trzymam guzik to dioda mryga co około pół sekundy, później szybciej. Gdy ją wkręcę i przytrzymam rękawiczką to zaczyna się świecić przez około 3 sekundy i tak 3 razy. W czym problem i jak to rozwiązać?
Awatar użytkownika
By miron52
#1745065
A jaką oporność ma grzałka od Atlantis'a ?
Awatar użytkownika
By miron52
#1745081
Może za krótka ta grzałka. Wyciągnij trochę pin z grzałki i spróbuj.
Awatar użytkownika
By Podloganawias
#1745561
Mam jeszcze jeden problem - mianowicie zalałem grzałkę do dziurek z watą, przykręciłem i wlałem od góry (nie mam szybki). Na normalnej grzałce wszystko działało, a tutaj strasznie siorbie i czuję się jakbym pił liquid (a może go piję? dlatego tak intensywny smak że aż nie da się jarać) + dymu jest bardzo mało. Ktoś obeznany? :)

Zauważyłem też że nie mogę przykręcić góry do końca bo gdy to robię to pin w grzałce 'się wciska', no i nie śmiga.
By Przemek3698
#1746831
Witam,
Mam problem z Ijustem S. Mianowicie chodzi tu o wyciekający liquid z airholi. Przeczytałem jak temu zarazić na tym forum(wymiana grzałki) więc tak zrobiłem. Nic to jednak nie dało, gdy przechylę ep. pod kątem ok.30° do poziomu nadal wylewa sie liquid. Nie wiem co mam zrobić w tej sytuacji. Zgubiłem paragon od niego i nie mam możliwości wymiany/oddania na gwarancję/zwrotu gotówki. Mam nadzieje, że pomożecie mi w rozwiązaniu sprawy. Z góry dziękuję :)
Awatar użytkownika
By Wujek Tadek
#1747192
Mam trochę dziwny problem z moją gimbusiarksą maszynką do chmur. Olejek w atomizerze ładnie zalany, zostawiam zawsze sporo miejsca, ale od jakiegoś czasu ma on problem z dopłynięciem do grzałki, przez co najpierw psuje się smak, a potem czuć grzałkę. Testowałem na dwóch grzałkach i na każdej to samo. Co dziwne, pomaga odkręcenie na sekundę atomizera (bez tej dolnej części z grzałką), podczas przykręcania słychać uwalniające się powietrze i potem kilka buchów idzie normalnie. Czego to może być wina?
Awatar użytkownika
By miron52
#1747216
Wata zbita, "podziabaj" igłą w wacie przez otworki.
Awatar użytkownika
By pawel_aa
#1747231
miron52 pisze:Wata zbita, "podziabaj" igłą w wacie przez otworki.

Nie dość, że bijesz watę to jeszcze ją dziugasz igłą.
To nieludzkie :-(
By kabas01
#1748577
Jak przeczytałem 3/4 tego tematu, to mnie krew zalała... Ludzie jak kupujecie moda to proszę was, nie nastawiajcie maksymalnej mocy bo zawsze będzie bóbr! Na atomizerach takich jak ijust maksymalnie 35W.
Awatar użytkownika
By miron52
#1748581
@kabas01 , zdradź nam jak regulujesz moc w iJust2
By kabas01
#1748585
miron52 pisze:@kabas01 , zdradź nam jak regulujesz moc w iJust2


Nie było tutaj sprecyzowanego pytania o cały mod, iJust2 występuje też jako sam Atomizer. Ja mówię o atomizerze + modzie elektronicznym.
  • 1
  • 93
  • 94
  • 95
  • 96
  • 97
  • 99
Akcyza - Jedziemy z koksem!

Braliście udział w akcji w 2015? To zasady są Wam […]

ENGLISH TEA

WItam, potrzebuje zrobić liquid o smaku liqueena e[…]

E-palę już 1200 dni !!!

A mi wczoraj stuknęło 1200 dni bez śmierdziela!![…]

1700 dni bez analoga

Dziś stuknęło 1700 dni koledze matatiti Gratuluj[…]