EPF
Awatar użytkownika
By bofh
#1770544
Jest proste rozwiązanie - klapkę akusa należy zsuwać, a nie "odrywać". Inny rozkład sił i magnesiki już nie dążą ku złudnej wolności ;)
Awatar użytkownika
By Timi
#1770548
Miałem podobnie. Też kleiłem, wyskakiwały, kleiłem itd...
Kiedyś podrapałem szpikulcem gniazda żeby powierzchnia zrobiła się jak najbardziej szorstka, magnesiki dokładnie odtłuściłem w Nitro i dopiero skleiłem. Działa do dziś.
Awatar użytkownika
By Waperszczygiel
#1770554
Timi pisze:Miałem podobnie. Też kleiłem, wyskakiwały, kleiłem itd...
Kiedyś podrapałem szpikulcem gniazda żeby powierzchnia zrobiła się jak najbardziej szorstka, magnesiki dokładnie odtłuściłem w Nitro i dopiero skleiłem. Działa do dziś.


Będę musiał spróbować :)
By katoda
#1770567
bofh pisze:Jest proste rozwiązanie - klapkę akusa należy zsuwać, a nie "odrywać". Inny rozkład sił i magnesiki już nie dążą ku złudnej wolności ;)

Pomaga, ale nie do końca. W moich eVicach klapkę zsuwam, tylko i wyłącznie, a i tak magnesiki w jednym wyskoczyły.

Krasnal45 pisze:"na razie" - słowo klucz :mrgreen:

No właśnie zaintrygowało mnie sformułowanie "nie za długo" u przedpiścy, bo u mnie to "nie za długo" już trwa ze trzy albo cztery miesiące. Na pewno dużo zależy od kleju i czystości klejonych miejsc.
By zoltan2002
#1772087
U mnie super glue nie pomógł, teraz użyłem ośmiorniczki i drugi tydzień jest ok.

Wysłane z mojego SM-N910C przy użyciu Tapatalka
Awatar użytkownika
By Dareksa
#1772565
Ja się przesiadłem na ArcticFox'a i jestem zadowolony. Zawsze możesz potestować i jeśli Ci nie będzie odpowiadać, wrócić do standardowego
https://github.com/maelstrom2001/Arctic ... /Changelog
Awatar użytkownika
By Waldip
#1772599
Dareksa pisze:Ja się przesiadłem na ArcticFox'a i jestem zadowolony. Zawsze możesz potestować i jeśli Ci nie będzie odpowiadać, wrócić do standardowego
https://github.com/maelstrom2001/Arctic ... /Changelog

W sumie chyba są dwa popularne softy: ArcticFox i myEvic. Bardzo do siebie podobne, co nie dziwi skoro jeden powstał na bazie drugiego. :D
Niewątpliwą przewagą ArcticFoxa jest możliwość konfiguracji ustawień z poziomu komputera; myEvic dopiero się do tego przymierza.
By Prince14
#1812718
Witam. Zamówiłem evic'a VTC mini razem z Tron-T.
Jaki akumulator do tego sprzętu? Sony VTC6 będzie oks?
By Prince14
#1812721
A możesz polecić jakąś "super" a nie tylko ok? :D
w razie gdybym zmienił góre i potrzebowałaby więcej A, bo czytałem, że 35A to taka podstawa i nie wiem na ile to prawda.
Awatar użytkownika
By PucH2
#1812723
Każda prawda, gufno prawda. A prawdy są minimum dwie, jak się wie.
By Prince14
#1812841
Jestem zielony w tych tematach, więc pytam: jesli bede uzywal np. Sony vtc6 z vtc mini i Tron-T na bypassie, to nie powinno byc problemow z grzaniem sie e fajki i innymi problemow tego typu? Gdzies sie naczytalem o wybuchaniu itp wiec pytam Was bo znacie sie na tym.
By Prince14
#1812844
Bo jak juz wspomnialem nie znam sie i nie wiem jak dobrze ustawic. Mozesz napisac.
By berto
#1812846
Tron-t to nie jest jakiś niewiadomo jaki parowóz. Nie mam pojęcia jakie grzałki są w komplecie ale CL-Ti/Ni odpalasz w trybie Temp-Ti/Temp-Ni czyli w trybie kontroli temperatury (w instrukcji masz wszystko wyjaśnione) a jeśli to będzie niewystarczające to na forum jest przynajmniej jedno wielkie kompendium na ten temat, wystarczy poszukać i poczytać. Natomiast grzałki CL 0.5/1.0Ω są dla trybów VW i Bypass. Np. dla grzałki 0.5 ustawiasz tryb Power i 30W po czym podbijasz stopniowo moc do uzyskania najlepszego smaku/kopa/chmury.
By Prince14
#1813075
Ładuje ktoś go tylko microUSB? Nie dzieje się nic złego? Czytałem, że lepiej ładować akumulator ładowarką.
By mapeteusz
#1813076
Prince14 pisze:Ładuje ktoś go tylko microUSB? Nie dzieje się nic złego? Czytałem, że lepiej ładować akumulator ładowarką.
Ja co noc podłączam do usb. Juz z pół roku działa tak. Jak padnie akus to kupię następny i już. Z evic nic złego się nie dzieje.
By mapeteusz
#1813081
Prince14 pisze:Jaką masz baterie? Chce być bezpieczny żeby nie było nic z nim.
Samsung 25R
By berto
#1813108
Prince14 pisze:Jaką masz baterie? Chce być bezpieczny żeby nie było nic z nim.

Jeśli chcesz być bezpieczny to nie zostawiaj ładowania na noc kiedy śpisz. A jeśli poważnie myślisz o chmurzeniu to kup sobie jakąś dobrą ładowarkę procesorową, 2 lub 4-kanałową i przynajmniej 2 akumulatory wysokoprądowe np. Sony VTC 5/6, Samsung 25R lub LG HG2. Tylko postaraj się kupić oryginalne akumulatory u jakiegoś pewnego sprzedawcy, dziś na rynku jest niestety od groma podróbek.
By Prince14
#1813190
Zamierzam kupić stacjonarnie w e-dymie.
Od dłuższego czasu uzywam ego AIO D22 XL stąd moja mała wiedza na temat akumulatorów, atomizerów, TC itp.
Awatar użytkownika
By DorotaM
#1813317
Bypass, to tryb pracy jak w modzie mechanicznym ( napięcie spada wraz z rozładowywaniem się akumulatora).
By Prince14
#1813681
Kupowal ktos vtc mini z aliexpress?mam gocjuz zamowionego za 24,95 dolarow z tron t . Kolega juz go ma i mowi ze okej ale zastanawiam sie czy to nie klon. Cykam sie bo oststnio wzialem do siebie ladowarke do telefonu i podczas ladowania buchla i korki wybilo. Teraz mam strach. Okazalo sie ze to lqdowarka ktora brat kupil z allegro jakas tania. Myslicie ze jesli kupie oryginalny akumulator np. Sony to nie powinno byc problemow? Oczywiscie z madrym uzytkowaniem, zadnym grzebaniem w baterii itp. Pytam poprostu czy sprzet sam w sobie jest wadliwy.
Ostatnio zmieniony 24 paź 2017, 10:08 przez Prince14, łącznie zmieniany 1 raz.
By Andrzej40091
#1827302
Mam ogromną prośbę bo od niedawna jestem posiadaczem evic primo mini-TPD i sam mi się wyświetlacz odwrócił i nawet z tych początkowych instrukcji utaj nie umiem go z powrotem ustawić tak jak był bo jest do góry nogami ...
Awatar użytkownika
By Isia
#1827303
Najpierw wyłącz zasilanie i teraz naciśnij jednocześnie + i - ,włącz zasilanie - sprawdziłam to działa :)
Awatar użytkownika
By RavenMag
#1838883
Hej Wam. Mam problem z eViciem. Najpierw padł wyświetlacz, ale poradziłem sobie z tym instalując Arctic Foxa i ustawiając wszystko przez podgląd i kabel za pomocą komputera. Po jakimś czasie eVic zaczął dziwnie traktować czajniki. Po ukręceniu nowej grzałki wszystko jest w porządku przez dzień- półtora po czym wata zostaje przepalona w miejscu zwojów dosłownie na pół. Testowane na Moonshocie i Avocado. Druty różne, różne waty, różne średnice grzałek, różne lq. Oporność przeważnie kręcę ok 1 Ohm, moc 18-20W. Jakiś rady poza zmianą zasilania? Proszę o pomoc.

Wysłane z mojego GT-I9506 przy użyciu Tapatalka
Awatar użytkownika
By slop
#1838994
RavenMag pisze:Hej Wam. Mam problem z eViciem. Najpierw padł wyświetlacz, ale poradziłem sobie z tym instalując Arctic Foxa i ustawiając wszystko przez podgląd i kabel za pomocą komputera. Po jakimś czasie eVic zaczął dziwnie traktować czajniki. Po ukręceniu nowej grzałki wszystko jest w porządku przez dzień- półtora po czym wata zostaje przepalona w miejscu zwojów dosłownie na pół. Testowane na Moonshocie i Avocado. Druty różne, różne waty, różne średnice grzałek, różne lq. Oporność przeważnie kręcę ok 1 Ohm, moc 18-20W. Jakiś rady poza zmianą zasilania? Proszę o pomoc.

Wysłane z mojego GT-I9506 przy użyciu Tapatalka


Tak nagle chyba nie przepala tej waty na pół, suchy nośnik musi być poddany przynajmniej przez dłuższą chwilę działaniu grzałki żeby przepalił się całkowicie na pół tak jak piszesz, nic nie czujesz wcześniej...?? Wyglądałoby na kompletny brak transportu ale powinieneś dużo wcześniej czuć "bobra"
Awatar użytkownika
By RavenMag
#1839183
Evica używa na co dzień moja żona i choć mniej doświadczona w ep, to pewnie też by wyczuła. Problem właśnie w tym, że wata w miejscu zwojów robi się czarna po kilkunastu godzinach wapowania. Mam już kilkuletnie doświadczenie z ep i umiem zadbać o transport więc to raczej nie to. Tym bardziej, że, tak jak pisałem, próbowałem różnych drutów, nośników, średnic grzałki i różnych atomizerów. Dla przykładu, Moonshot u mnie na VT133 działał idealnie a na evicu już kolejnego dnia po ukręceniu nowego seta jest problem. Czy to na dualu czy singlu.

Wysłane z mojego GT-I9506 przy użyciu Tapatalka
Awatar użytkownika
By Timi
#1839192
RavenMag pisze:Po ukręceniu nowej grzałki wszystko jest w porządku przez dzień- półtora po czym wata zostaje przepalona w miejscu zwojów dosłownie na pół.

RavenMag pisze: Problem właśnie w tym, że wata w miejscu zwojów robi się czarna po kilkunastu godzinach wapowania.

Hmmmmm... to jak to w końcu jest?
Awatar użytkownika
By teklan
#1844075
Witam serdecznie... nie wiem co się stało ale po naciśnięciu przycisku "Power" gaśnie mi wyświetlacz. Co jest grane?
Awatar użytkownika
By teklan
#1844208
Działa, i już sobie poradziłem...miłych Świąt życzę :)
  • 1
  • 17
  • 18
  • 19
  • 20
  • 21
Parownik cerberus

Witam chciałbym się dowiedzieć czy mogę gdzieś dos[…]

Propozycje na pierwszy tytoń

Chciałbym spróbować czegoś tytoniowego. Mam już do[…]

Witam Po zmianie atomizera wskaźnik rozładowania b[…]

Polskie prawo gwarantem bezpiecznego obrotu pap[…]

UWAGA! Na blogu Starego Chemika BARDZO WAŻNE informacje! Dotyczą zdrowia i życia.