EPF
By NoFe4R
#1745698
Dziendobry, od 2 dni borykam sie z problemem bateryjki z milda wave, pomijajac to iż miesiac temu wymienialem ja z gwarancji, 2 dni temu po przeczyszczeniu "góry" czyli grzalki wraz z cleo i po podkreceniu wszystkiego, bateria zamiast dzialac czyli naciskajac przycisk dioda powinna ciągle świecić, ta miga, w instrukcji nic o tym nie jest napisane, tyle że jest zabezpieczenie że po 10sekundach naciskania przycisku bateria sie sama wylacza, i tak jest, tylko nie działa poprawnie tak jak po czyszczeniu góry, tak jakby była jakaś blokada umożliwiająca poprawne dzialanie. Ktoś miał podobny problem? Ktoś wie o co chodzi? Bateria jest w pełni naładowana.
By skaecik
#1745712
Spróbuj czymś delikatnie podważyć pin w baterii. Powiedz jeszcze ile razy miga i co o tym piszą w instrukcji (zakładam, że czytałeś)?

Wytapatalkowane
By NoFe4R
#1745785
AVATARKUBA pisze:Zwarcie w grzalce zrobiłeś. Zastosuj nową ;)

taputap :) za ewentualne literówki przepraszam :)


Ale gdybym zrobił zwarcie, to dlaczego sama bateria nawet bez górnej części nadal tak fukcjonuje czyli miga ? Wymiana samej grzałki pomoże?

skaecik pisze:Spróbuj czymś delikatnie podważyć pin w baterii. Powiedz jeszcze ile razy miga i co o tym piszą w instrukcji (zakładam, że czytałeś)?

Wytapatalkowane


Ciekawy jestem jak mam podważyć w samej bateri pin, to jest nie wykonalne ponieważ on jest za glęboko umieszczony, udało mi sie jedynie podważyć troszeczke w cleomizerze ale to i tak nie przyniosło jakichkolwiek skutków, nadal jest to samo..
W instrukcji co jest napisane? To co w każdej, do tego że jest zabezpieczenie po 10sekundach trzymania przycisku bateria sama się wyłącza, że poniżej 0.3ohm rowniez sie wylacza poniewaz jest za mala opornosc, moja grzalka jest taka sama jak przy kupnie czyli 0,5 i tu nie powinno byc w tym problemu.

Co do czyszczenia góry, samą metalową podstawe przeczyściłem wodą, tą z otworami na powietrze, grzałke samą tylko lekko przeczyściłem chusteczką i w sumie tyle, zawartosci oleju nie wymienialem w cleomizerze poniewaz czyscilem sama grzalke oraz metalową podstawe.
Awatar użytkownika
By DorotaM
#1745790
Wyczyściłeś ale i wysuszyłeś na max do sucha tą podstawę oczywiście? :wink:
Bo jeśli nie i nadal znajdowała się w niej woda, to po dokręceniu parownika do baterii mogła ona dostać się do jej bebeszków i spowodować w niej zwarcie.


Ajdżasta w żadnym razie nie szkoda, ale jego właściciela jednak troszkę. :wink:
Tego typu zakup kopie lekko po kieszeni.
A szczególnie wtedy, gdy ni stąd ni zowąd taki klejnocik robi szczęśliwemu właścicielowi kinder niespodziankę ,
pakując nagle swe walizy! *COOL*
Awatar użytkownika
By Krasnal45
#1745795
Dlatego właśnie napisałem, żeby odebrał kasę, w najgorszym przypadku inny sprzęt (obojętnie jaki choćby parownik :mrgreen: ) i drogi @NoFe4R , na przyszłość, szerokim łukiem omijaj wysepki i punkty z logo ESW, a dobrze na tym wyjdziesz. Przed następnym zakupem, dopytaj na forum, czy to co masz zamiar nabyć, jest warte wydanych złotówek.
Oczywiście zrobisz to, co sam uznasz za stosowne. Tu nikt nikogo ani do niczego nie będzie zmuszał ani nawet zachęcał.
Uff, alem się rozpisał.....
By NoFe4R
#1745850
Ja tego nie rozumiem, czy te forum jest tylko po to żeby ktoś maił problem, napisał temat a pod spotem ktoś napisał że kupił badziew i tyle? Ja potrzebuje pomocy a nie informacji jaki to jest syf i po co ja to kupowałem, no ludzie.

Co do pytania czy wysuszyłem, nie jestem głupi by zakręcac mokrego sprzetu, lekko suszarka wysuszylem, poczekalem torche i chusteczka jeszcze raz dokladnie, raczej nie ma tu mowy o zwarciu, tak mi sie przynajmniej wydaje skoro dioda swieci ino nie reaguja styki. Pójde na nowy rok oddam po raz kolejny, jeszcze 3 miesiace gwarancji wiec pobaluje z tym modem bo raczej oddać pieniędzy nie oddadzą lub zamienią za inny sprzęt. Poprzednim razem, po zapadnięciu przycisku wymienili tylko samą baterie spisali i tyle.
Awatar użytkownika
By Diamante
#1745854
Większość tu pozjadało rozumy i myślą, że mogą wszystko. Porażka.
Spróbuj zmontować wszystko i lekko odkręcić zbiornik. Nie tyle żeby ciekło tylko żeby leciutko rozszczelnić.
Awatar użytkownika
By miron52
#1745862
@Diamante , na pewno w tym wątku chciałeś zapodać swoją teorię ?
Awatar użytkownika
By Krasnal45
#1745887
Diamante pisze:Spróbuj zmontować wszystko i lekko odkręcić zbiornik. Nie tyle żeby ciekło tylko żeby leciutko rozszczelnić.

miron52 pisze:@Diamante , na pewno w tym wątku chciałeś zapodać swoją teorię ?

Diamante pisze:Tak.

Sorry, a czego ta teoria dotyczy? Tej migającej baterii? :lol:
Faktycznie, chyba czas się na emeryturę udać. Może trawnik sam się obroni...
Ostatnio zmieniony 30 gru 2016, 21:30 przez Krasnal45, łącznie zmieniany 1 raz.
By NoFe4R
#1745912
Przeczyszczenie grzalki polegalo na lekkie wepniecie chusteczki do srodka, z chusteczki bylo pelno brudu czarnego, nie dawałem samej grzałki natomiast do wody..

Jeśli bateria nie odpowiada to wydaje mi się że coś jest z baterią a nie z parownikiem, tylko że przed czyszczeniem działał bez zarzutów ^^
Awatar użytkownika
By miron52
#1745925
Możliwe, że uszkodziłeś grzałkę. Żeby się o tym przekonać trzeba wymienić grzałkę.
Awatar użytkownika
By Diamante
#1745963
W takim wypadku stawiam, że pokrzywiłeś trochę drut w środku, zmieniła się oporność grzałki na jakąś niższą i po prostu mod nie wystartuje i wywala błąd.
By NoFe4R
#1748497
Trochę z problemem zalegałem, na szczęście dziś kupiłem grzałke, co prawda z mniejszą opornością bo innej nie było, ale taka również może być, jest to akurat minimalna która mogłem sobie zaprezentować, kupiłem 0,3 (poprzednia 0,5) i wymiana grzałki pomogła ;] Pisze to by ktoś z podobnym problemem wiedział co należy zrobić .
Serpent Mini RTA 3ml

WOTOFO SERPENT Mini RTA Atomizer, is a 3ml rebuild[…]

Do samodzielnego sporządzenia e-liquidu potrzebne […]

VT 75 - problem z baterią

Mam problem ze swoim VT 75. Co jakiś czas ( średni[…]

Ijust2 - Problemy techniczne

Witam dzisiaj przyszła mi paczuszka z Eleaf Ijust2[…]